#openstack-meeting-alt: nova notification

Meeting started by gibi at 20:00:11 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079942.html (gibi, 20:01:44)

  1. open reviews (gibi, 20:02:17)
    1. https://review.openstack.org/#/c/247024/ (gibi, 20:02:37)

  2. midcycle (gibi, 20:09:18)
    1. AGREED: to have mid-cycle discussion (gibi, 20:11:31)
    2. ACTION: gibi to set up an etherpad to gather discussion topics for the mid-cycle (gibi, 20:12:01)

  3. open discussion (gibi, 20:13:24)


Meeting ended at 20:21:13 UTC (full logs).

Action items

  1. gibi to set up an etherpad to gather discussion topics for the mid-cycle


Action items, by person

  1. gibi
    1. gibi to set up an etherpad to gather discussion topics for the mid-cycle


People present (lines said)

  1. gibi (47)
  2. rlrossit (16)
  3. alaski (6)
  4. bauzas (4)
  5. openstack (3)
  6. ogelbukh (2)


Generated by MeetBot 0.1.4.