20:00:28 <gibi> #startmeeting nova notification
20:00:29 <openstack> Meeting started Tue Jan 19 20:00:28 2016 UTC and is due to finish in 60 minutes.  The chair is gibi. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:32 <openstack> The meeting name has been set to 'nova_notification'
20:00:43 <cdent> o/
20:00:44 <rlrossit_> hey gibi
20:00:47 <gibi> hello!
20:01:06 <gibi> what a lovely evening (in UTC+1) :)
20:01:31 <gibi> #topic open reviews
20:01:34 <gibi> let's start
20:02:12 <gibi> so as you can see we have John's +2s (ish) and Michael started too look at the patch series
20:02:29 <gibi> but the deadline is really close
20:03:13 <gibi> I'm planning to ask for exception if we hit the deadline without merge as It feels really close
20:03:40 <cdent> Makes sense. It is very close.
20:04:10 <rlrossit_> yeah I want to get my cleanup patch in too that's on your first patch
20:04:18 <rlrossit_> but it looks like John hasn't looked at that one :(
20:04:39 <gibi> rlrossit_: your patch needs a rebase, I pushed the button but it has some merge conflict
20:04:49 <rlrossit_> son of a gun
20:04:54 <rlrossit_> well I'll handle that right quick then
20:05:16 <gibi> rlrossit_: but I think that patch qualifies as a refactor so that might get in after Mitaka-2
20:05:24 * rlrossit_ crosses fingers
20:05:44 <rlrossit_> I need to put my begging hat on for my other RPC changes anyways, so the less begging I have to do, the better
20:05:58 <gibi> rlrossit_: agree
20:06:50 <gibi> anything else on the reviews?
20:07:40 <rlrossit_> nope
20:07:47 <gibi> #topic meeting schedule
20:08:21 <gibi> so as we already touched this last week, I think we can decrease the meeting frequency
20:08:45 <gibi> I propose to have it every second week. what do you think?
20:08:51 <rlrossit_> +1
20:08:57 <cdent> that makes sense
20:09:44 <gibi> #agreed to hold the meeting every second week
20:09:56 <gibi> I will drop a mail to the ML about that
20:10:16 <gibi> and I will update the necessary repo
20:11:00 <gibi> I'm wondering about the meeting timeslot as well
20:11:12 <gibi> honestly it is quite late in EU where I'm sitting.
20:11:49 <gibi> originally this timeslot was selected to give a chance to far east and australia to join
20:12:05 <gibi> which timezones are you located?
20:12:11 <cdent> I'm GMT
20:12:19 <rlrossit_> I'm UTC-6
20:12:51 <cdent> so late afternoon UTC could work?
20:13:03 * rlrossit_ is awful at time conversion
20:13:03 <cdent> I'm usually around this timeslot anyway because I like to lurk in the tc meeting
20:14:17 <gibi> I would be happy if we can push this a little bit earlier. UTC 18:00 maybe. Or is it lunchtime for you rlrossit_ ?
20:14:36 <rlrossit_> yeah that's lunch for me :(
20:14:47 <cdent> I'm pretty happy with anything except for later :)
20:14:47 <gibi> rlrossit_: even earlier?
20:15:03 <gibi> rlrossit_: UTC 17:00?
20:15:06 <rlrossit_> anything after UTC 1400 is fine with me
20:15:20 <gibi> rlrossit_: cool
20:15:46 <rlrossit_> *1400 or after
20:15:59 <rlrossit_> I'm here by 8AM local time
20:16:32 <gibi> Then I will send a mail about a proposal for UTC 17:00 ish and if nobody objects then I will do that change as well along with the frequency
20:17:04 <gibi> rlrossit_: thank you for the flexibility
20:18:01 <gibi> ok let's move on
20:18:04 <gibi> #topic open discussion
20:18:17 <gibi> anything else?
20:18:48 <cdent> is there an etherpad or similar for what's next with the versioned notifications?
20:19:06 <cdent> or, even better I guess, is the spec covering everything?
20:19:32 <gibi> not yet, but in the coming day I will prepare myself for the midcycle so I will make a list of TODOS
20:19:52 <cdent> awesome, that was pretty much why I was asking
20:19:54 <gibi> cdent: spec needs to be amended based on the current desing if it gets merged
20:21:15 <gibi> I will set up an etherpad just to have a common place
20:22:49 <gibi> I will be in Bristol next week. Will we have a chance to meet in person there?
20:23:15 <rlrossit_> I will not be at the midcycle
20:24:11 <cdent> I'll be there
20:24:47 <gibi> rlrossit_: too bad, you will miss a free beer from me :)
20:25:15 <rlrossit_> brb, buying $1500 plane ticket to get free beer
20:25:18 <gibi> cdent: great, let's have a chat there than
20:25:42 <cdent> rlrossit_: you have a great grasp of modern economics
20:25:46 <cdent> gibi++
20:25:51 <gibi> rlrossit_: :)
20:26:56 <gibi> anything else to discuss?
20:27:30 <cdent> not from me
20:27:49 <rlrossit_> nothing for me either
20:28:10 <gibi> thanks for the meeting!
20:28:23 <gibi> #endmeeting