#openstack-meeting: nova_scheduler

Meeting started by bauzas at 15:00:48 UTC (full logs).

Meeting summary

  1. Specs process (bauzas, 15:07:12)
    1. https://review.openstack.org/187739 (bauzas, 15:09:40)
    2. https://review.openstack.org/194204 (edleafe, 15:11:27)
    3. https://review.openstack.org/#/c/181054/ (nihilifer, 15:18:13)
    4. https://review.openstack.org/#/c/179224/ (bauzas, 15:25:51)
    5. https://review.openstack.org/#/c/84906 (lxsli, 15:27:23)
    6. https://review.openstack.org/#/c/191226 (bauzas, 15:32:14)
    7. https://review.openstack.org/#/c/193576/ (bauzas, 15:32:31)

  2. new meeting time (bauzas, 15:36:10)
    1. ACTION: edleafe to create Doodle for Monday meeting options (edleafe, 15:38:15)
    2. ACTION: edleafe to create Doodle for Monday meeting options (bauzas, 15:38:23)

  3. open discussion (bauzas, 15:38:53)
    1. https://review.openstack.org/#/c/193635 (xyhuang, 15:39:42)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/request-spec-object,n,z (bauzas, 15:39:54)


Meeting ended at 15:56:01 UTC (full logs).

Action items

  1. edleafe to create Doodle for Monday meeting options
  2. edleafe to create Doodle for Monday meeting options


Action items, by person

  1. edleafe
    1. edleafe to create Doodle for Monday meeting options
    2. edleafe to create Doodle for Monday meeting options


People present (lines said)

  1. bauzas (116)
  2. edleafe (33)
  3. lxsli (32)
  4. xyhuang (13)
  5. nihilifer (11)
  6. openstack (4)
  7. NotJustinBieber (3)
  8. dansmith (2)
  9. jaypipes (1)
  10. ndipanov (1)


Generated by MeetBot 0.1.4.