#openstack-meeting-alt: nova-scheduler

Meeting started by n0ano at 14:00:23 UTC (full logs).

Meeting summary

  1. Liberty specs (n0ano, 14:05:23)
  2. mid-cycle meetup (n0ano, 14:14:45)
    1. ACTION: edleafe to add Cassandra for the scheduler to the mid-cycle agenda (n0ano, 14:31:53)
    2. ACTION: edleafe to start a mailing list thread to lay the groundwork for Cassandra discussion at mid-cycle (edleafe, 14:32:33)

  3. opens (n0ano, 14:33:36)


Meeting ended at 14:38:55 UTC (full logs).

Action items

  1. edleafe to add Cassandra for the scheduler to the mid-cycle agenda
  2. edleafe to start a mailing list thread to lay the groundwork for Cassandra discussion at mid-cycle


Action items, by person

  1. edleafe
    1. edleafe to add Cassandra for the scheduler to the mid-cycle agenda
    2. edleafe to start a mailing list thread to lay the groundwork for Cassandra discussion at mid-cycle


People present (lines said)

  1. edleafe (56)
  2. n0ano (45)
  3. PaulMurray (21)
  4. openstack (3)


Generated by MeetBot 0.1.4.