14:00:56 <n0ano> #startmeeting nova-scheduler
14:00:57 <openstack> Meeting started Mon Aug 31 14:00:56 2015 UTC and is due to finish in 60 minutes.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:01 <openstack> The meeting name has been set to 'nova_scheduler'
14:01:04 <edleafe> o/
14:01:11 <n0ano> So, anyone here to talk abou the scheduler?
14:01:26 * n0ano edleafe is too quick today
14:01:41 <edleafe> today and everyday!
14:01:47 <jaypipes> mornin
14:02:10 <n0ano> edleafe, you do realize it's morngin and some of us aren't really awake yet :-)
14:02:29 <edleafe> that's what coffee is for
14:03:00 <n0ano> nor really working today, anyway bauzas are you around?
14:03:17 <bauzas> n0ano: I'm here, but for a few mins
14:03:26 <bauzas> n0ano: have a doctor's appointement
14:03:29 <n0ano> NP
14:03:35 <jaypipes> reviews reviews reviews everyone.
14:03:35 <n0ano> #topic Liberty patches – https://etherpad.openstack.org/p/liberty-nova-priorities-tracking
14:04:25 <n0ano> jaypipes, indeed, looks like bauzas object API is finally getting some movement
14:04:55 <n0ano> but also looks like it's in rebase hell, part of the game I guess
14:05:20 <bauzas> yep
14:05:34 <jaypipes> n0ano: yeah, and the gate blockage hasn't helped either..
14:05:46 <bauzas> we have a last min patch to land thanks to alex_xu
14:06:09 <n0ano> I expect those kind of issues will just get worse the closer to release we get
14:06:40 <n0ano> any specific patches people especially want reviewed or should we just go down the list on the priorities page?
14:07:07 <jaypipes> n0ano: I've been going down the priorities list..
14:07:15 <bauzas> +1
14:07:35 <n0ano> sounds like a plan then
14:07:58 <n0ano> I not hearing issues here so, just review everyone
14:08:11 <n0ano> #topic opens
14:08:21 <n0ano> anything new for today?
14:09:09 <n0ano> I don't want to discuss today but we should start to think about design session we want for Tokyo
14:09:40 <jaypipes> n0ano: gah, I feel like YVR just finished...
14:09:49 <jaypipes> but alas it's been 3 monhts.
14:09:55 <n0ano> jaypipes, :-)
14:10:16 <n0ano> I know I want to talk about flavor evolution but we should think about other things also
14:10:48 <n0ano> I'll put Tokyo session on our agenda for next week, think about it
14:11:44 <n0ano> I'm not hearing anything, I guess everybody is anxious to get back to reviewing
14:12:14 <edleafe> yep
14:12:16 <bauzas> well, it's in 2 months but sure we can begin to draw a few prios
14:12:47 <bauzas> maybe just beginning with an etherpad of wishes ?
14:12:56 <bauzas> that's pretty low engagement for the moment
14:13:06 <n0ano> bauzas, good idea, I'll see about setting one up
14:13:11 <bauzas> not sure we really need to talk yet
14:13:26 <n0ano> #action n0ano to start a Mitaka scheduler etherpad
14:13:52 <bauzas> ok I need to drop off
14:14:01 <n0ano> bauzas, NP
14:14:13 <bauzas> back in 2 hours - if the doctor releases me soon
14:14:21 <n0ano> unless there are any other opens?
14:14:27 <bauzas> ++
14:14:43 <n0ano> #endmeeting