#openstack-meeting-alt: nova_scheduler

Meeting started by bauzas at 14:00:16 UTC (full logs).

Meeting summary

  1. summit (bauzas, 14:05:26)
    1. https://etherpad.openstack.org/p/mitaka-nova-resource-modeling (bauzas, 14:05:57)
    2. https://etherpad.openstack.org/p/mitaka-nova-scheduler (bauzas, 14:06:04)
    3. Nova-scheduler has been identified as a priority for Mitaka, in particular Resource modeling and usage (bauzas, 14:07:18)
    4. https://review.openstack.org/#/c/225546/ (bauzas, 14:08:57)
    5. ACTION: bauzas to update https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking with https://review.openstack.org/#/c/225546/ and possibly others (bauzas, 14:10:49)

  2. bugs (bauzas, 14:12:30)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=scheduler is a bit high (30) (bauzas, 14:13:01)

  3. opens (bauzas, 14:15:46)
    1. https://blueprints.launchpad.net/nova/+spec/configurable-resource-tracker (bauzas, 14:16:09)
    2. ACTION: bauzas to open a low-hanging-fruit for using stevedore with scheduler driver (bauzas, 14:21:45)
    3. https://etherpad.openstack.org/p/mitaka-nova-priorities-tracking (johnthetubaguy, 14:24:12)
    4. https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking (johnthetubaguy, 14:24:18)
    5. ACTION: bauzas to write an ML thread about how to step up for the scheduler bits (bauzas, 14:30:07)
    6. https://review.openstack.org/#/c/192609/ (jaypipes, 14:42:54)


Meeting ended at 14:55:19 UTC (full logs).

Action items

  1. bauzas to update https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking with https://review.openstack.org/#/c/225546/ and possibly others
  2. bauzas to open a low-hanging-fruit for using stevedore with scheduler driver
  3. bauzas to write an ML thread about how to step up for the scheduler bits


Action items, by person

  1. bauzas
    1. bauzas to update https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking with https://review.openstack.org/#/c/225546/ and possibly others
    2. bauzas to open a low-hanging-fruit for using stevedore with scheduler driver
    3. bauzas to write an ML thread about how to step up for the scheduler bits
  2. openstack
    1. bauzas to update https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking with https://review.openstack.org/#/c/225546/ and possibly others


People present (lines said)

  1. bauzas (107)
  2. johnthetubaguy (52)
  3. jaypipes (41)
  4. PaulMurray (37)
  5. edleafe (34)
  6. openstack (4)
  7. jichen (1)
  8. alex_xu (1)


Generated by MeetBot 0.1.4.