#openstack-meeting-alt: nova_scheduler

Meeting started by cdent at 14:00:08 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler (cdent, 14:00:31)
    2. https://review.openstack.org/#/c/263898/ (cdent, 14:24:22)
    3. https://review.openstack.org/#/c/256323/ (cdent, 14:24:28)
    4. https://review.openstack.org/#/q/owner:jaypipes%2540gmail.com+status:open (cdent, 14:24:45)
    5. https://review.openstack.org/#/c/297898/ (cdent, 14:24:57)
    6. ACTION: dogpile on https://review.openstack.org/#/c/300175/ by everyone to get it approved this week (cdent, 14:27:01)
    7. https://etherpad.openstack.org/p/newton-nova-priorities-tracking (mriedem, 14:29:38)

  1. reviews (cdent, 14:30:22)
  2. open (cdent, 14:31:06)
    1. ACTION: _gryf to make a mailing list posting about the issues with FPGA, scheduling, images (cdent, 14:40:45)
    2. policy-based scheduler spec https://review.openstack.org/#/c/297898/ (mriedem, 14:46:08)


Meeting ended at 15:00:10 UTC (full logs).

Action items

  1. dogpile on https://review.openstack.org/#/c/300175/ by everyone to get it approved this week
  2. _gryf to make a mailing list posting about the issues with FPGA, scheduling, images


Action items, by person

  1. _gryf
    1. _gryf to make a mailing list posting about the issues with FPGA, scheduling, images
  2. openstack
    1. dogpile on https://review.openstack.org/#/c/300175/ by everyone to get it approved this week


People present (lines said)

  1. cdent (49)
  2. jaypipes (41)
  3. bauzas (41)
  4. johnthetubaguy (38)
  5. _gryf (28)
  6. mriedem (25)
  7. ruby_ (24)
  8. mlavalle (9)
  9. alaski (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.