#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:01:28 UTC (full logs).

Meeting summary

  1. Meeting reminder (edleafe, 14:02:37)
  2. Specs (edleafe, 14:02:47)
    1. https://review.openstack.org/#/c/300176/ (edleafe, 14:02:57)
    2. https://review.openstack.org/#/c/300177/ (edleafe, 14:03:34)

  3. Reviews (edleafe, 14:03:52)
    1. https://review.openstack.org/#/c/281945/ (edleafe, 14:03:58)
    2. https://blueprints.launchpad.net/nova/+spec/compute-node-inventory-newton (jaypipes, 14:04:31)
    3. https://review.openstack.org/#/c/306844/ (Yingxin, 14:06:31)
    4. https://review.openstack.org/#/c/284963/ (edleafe, 14:10:34)
    5. https://review.openstack.org/#/c/282442/ (edleafe, 14:10:40)

  4. Summit Schedule (edleafe, 14:19:58)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9087?goback=1 (bauzas, 14:21:28)
    2. https://etherpad.openstack.org/p/newton-nova-scheduler (edleafe, 14:22:14)
    3. https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Nova (edleafe, 14:22:23)
    4. ACTION: jaypipes to fill out etherpad for scheduler discussion items (edleafe, 14:23:54)
    5. original newton summit session ideas etherpad https://etherpad.openstack.org/p/newton-nova-summit-ideas (mriedem, 14:25:05)

  5. Open discussion (edleafe, 14:30:42)
    1. https://review.openstack.org/#/c/286073/ (edleafe, 14:30:47)
    2. https://etherpad.openstack.org/p/newton-nova-performance-vms (bauzas, 14:38:52)
    3. http://paste.openstack.org/show/494336/ (Yingxin, 14:48:35)
    4. https://www.openstack.org/summit/austin-2016/summit-schedule/events/7129 (Yingxin, 14:50:38)


Meeting ended at 14:57:06 UTC (full logs).

Action items

  1. jaypipes to fill out etherpad for scheduler discussion items


Action items, by person

  1. jaypipes
    1. jaypipes to fill out etherpad for scheduler discussion items


People present (lines said)

  1. bauzas (68)
  2. edleafe (65)
  3. jaypipes (52)
  4. Yingxin (18)
  5. ajo (17)
  6. mriedem (14)
  7. moshele (12)
  8. mlavalle (8)
  9. _gryf (5)
  10. openstack (4)
  11. dansmith (1)
  12. sarafraj (1)
  13. johnthetubaguy (1)


Generated by MeetBot 0.1.4.