#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:09 UTC (full logs).

Meeting summary

  1. Specs (edleafe, 14:02:51)
    1. https://etherpad.openstack.org/p/newton-nova-priorities-tracking (bauzas, 14:05:46)
    2. https://review.openstack.org/#/c/300177/ - Move allocation fields (edleafe, 14:06:12)
    3. https://review.openstack.org/#/c/313519/ - Add distinct-subset-shard-scheduler spec (edleafe, 14:07:58)
    4. ACTION: - edleafe to rebase https://review.openstack.org/#/c/300177/ (edleafe, 14:22:05)
    5. https://blueprints.launchpad.net/nova/+spec/resource-providers-standardize-extra-specs is kinda big deal (bauzas, 14:26:25)

  2. Reviews (edleafe, 14:31:02)
  3. Opens (edleafe, 14:34:53)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/check-destination-on-migrations-newton (bauzas, 14:50:39)


Meeting ended at 14:53:13 UTC (full logs).

Action items

  1. - edleafe to rebase https://review.openstack.org/#/c/300177/


Action items, by person

  1. edleafe
    1. - edleafe to rebase https://review.openstack.org/#/c/300177/
  2. openstack
    1. - edleafe to rebase https://review.openstack.org/#/c/300177/


People present (lines said)

  1. mriedem1 (67)
  2. edleafe (62)
  3. bauzas (61)
  4. cdent (30)
  5. dansmith (12)
  6. Yingxin (11)
  7. jaypipes (7)
  8. alex_xu (7)
  9. johnthetubaguy (6)
  10. openstack (3)
  11. mlavalle (1)
  12. _gryf (1)


Generated by MeetBot 0.1.4.