#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:06 UTC (full logs).

Meeting summary

  1. Specs and reviews (edleafe, 14:03:24)
  2. Mid-cycle discussion topics (edleafe, 14:07:03)
    1. https://review.openstack.org/276840 (edleafe, 14:07:25)
    2. https://review.openstack.org/#/c/327809/ (edleafe, 14:07:46)
    3. https://review.openstack.org/300177 (edleafe, 14:23:13)
    4. https://review.openstack.org/313784 (edleafe, 14:24:10)
    5. https://etherpad.openstack.org/p/nested-resource-providers (edleafe, 14:29:08)
    6. https://review.openstack.org/#/c/262938/ (Yingxin, 14:31:15)
    7. ACTION: All to review https://review.openstack.org/#/c/262938/ (edleafe, 14:33:17)
    8. http://lists.openstack.org/pipermail/openstack-dev/2016-June/098202.html (bauzas, 14:38:44)
    9. https://github.com/cyx1231st/nova-scheduler-bench (Yingxin, 14:41:58)

  3. Opens (edleafe, 14:43:09)
    1. https://review.openstack.org/#/c/329873 (edleafe, 14:43:36)
    2. https://github.com/openstack/watcher (jed56, 14:45:41)
    3. https://wiki.openstack.org/wiki/Watcher (acabot, 14:45:49)
    4. http://docs.openstack.org/developer/watcher/ (jed56, 14:46:11)
    5. https://review.openstack.org/#/c/329873 (jed56, 14:59:21)
    6. https://review.openstack.org/#/c/323130/ - IBM attempt (edleafe, 14:59:28)
    7. https://review.openstack.org/318047 - High level use cases (edleafe, 14:59:28)
    8. https://review.openstack.org/#/c/312696 - Current approach for dynamic resources proposal (edleafe, 14:59:28)


Meeting ended at 15:01:12 UTC (full logs).

Action items

  1. All to review https://review.openstack.org/#/c/262938/


Action items, by person

  1. openstack
    1. All to review https://review.openstack.org/#/c/262938/


People present (lines said)

  1. edleafe (112)
  2. bauzas (62)
  3. Yingxin (23)
  4. acabot (15)
  5. jaypipes (12)
  6. jed56 (10)
  7. _gryf (8)
  8. diga (7)
  9. johnthetubaguy (5)
  10. openstack (4)
  11. dtardivel (2)
  12. mlavalle (1)
  13. raj_singh (1)
  14. vmahe (1)
  15. sudipto (1)


Generated by MeetBot 0.1.4.