#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:05 UTC (full logs).

Meeting summary

  1. Skip next week's meeting? (edleafe, 14:03:30)
    1. AGREED: Skip next week's meeting (edleafe, 14:05:34)

  2. Mid-cycle discussions (edleafe, 14:05:51)
    1. https://etherpad.openstack.org/p/nested-resource-providers (edleafe, 14:06:11)
    2. https://etherpad.openstack.org/p/nova-newton-midcycle (edleafe, 14:08:40)
    3. https://review.openstack.org/313784 (edleafe, 14:09:31)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-July/099032.html (edleafe, 14:10:01)
    5. ACTION: jaypipes to post summary of resource provider state later this week (edleafe, 14:13:39)
    6. ACTION: edleafe and alex_xu to post to ML about qualitative status (edleafe, 14:14:07)

  3. Opens (edleafe, 14:31:47)
    1. https://review.openstack.org/#/c/329873 (edleafe, 14:32:01)
    2. https://review.openstack.org/#/c/329873 (edleafe, 14:32:13)
    3. https://review.openstack.org/#/c/262938/ (bauzas, 14:49:01)


Meeting ended at 14:58:09 UTC (full logs).

Action items

  1. jaypipes to post summary of resource provider state later this week
  2. edleafe and alex_xu to post to ML about qualitative status


Action items, by person

  1. alex_xu
    1. edleafe and alex_xu to post to ML about qualitative status
  2. edleafe
    1. edleafe and alex_xu to post to ML about qualitative status
  3. jaypipes
    1. jaypipes to post summary of resource provider state later this week


People present (lines said)

  1. edleafe (72)
  2. bauzas (59)
  3. jaypipes (48)
  4. mriedem (39)
  5. mgould (23)
  6. alex_xu (14)
  7. Yingxin (13)
  8. acabot_ (12)
  9. johnthetubaguy (10)
  10. diga_ (8)
  11. _gryf (8)
  12. openstack (3)
  13. mlavalle (1)
  14. woodster_ (1)


Generated by MeetBot 0.1.4.