14:00:33 <edleafe> #startmeeting nova_scheduler
14:00:34 <openstack> Meeting started Mon Aug  8 14:00:33 2016 UTC and is due to finish in 60 minutes.  The chair is edleafe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:37 <openstack> The meeting name has been set to 'nova_scheduler'
14:00:40 <edleafe> Who's here today?
14:00:50 <alex_xu> o/
14:00:58 <Yingxin> o/
14:01:44 <cdent> o/
14:01:55 <jaypipes> o......./
14:02:02 * edleafe watches people slowly trickle in...
14:02:58 <edleafe> I was running around like crazy at the end of the past week, so I didn't get an agenda created
14:03:07 <edleafe> No one else seemed to add anything, either
14:03:13 <edleafe> So let's just wing it...
14:03:17 <edleafe> #topic Specs
14:03:29 <edleafe> Anyone want to call attention to any specs?
14:03:37 <edleafe> I know it's late in the cycle...
14:03:46 <jaypipes> yes
14:03:48 <jaypipes> sec
14:04:08 <jaypipes> https://review.openstack.org/#/c/338618/
14:04:21 <jaypipes> amendment to gen-res-pools for the REST API of allocation records
14:04:25 <edleafe> #link https://review.openstack.org/#/c/338618/
14:04:36 <jaypipes> got +2 from mriedem but needs approval :)
14:04:56 <Yingxin> edleafe: https://review.openstack.org/#/c/351063
14:05:22 <jaypipes> Yingxin: ooh, nice :)
14:05:24 <Yingxin> its about the capability requests in nova
14:05:28 <jaypipes> for ocata though of course...
14:05:45 <edleafe> yes, that should be ocata
14:05:50 <edleafe> #link https://review.openstack.org/#/c/351063
14:05:55 <alex_xu> Yingxin: cool
14:06:30 <Yingxin> jaypipes: alex_xu: thanks
14:07:11 <edleafe> Any other specs needing review?
14:07:16 <Yingxin> reviews welcomed :)
14:07:45 <edleafe> ok, let's move on
14:07:51 <edleafe> #topic Reviews
14:08:09 <edleafe> Anyone want to focus on a code review?
14:09:10 <jaypipes> edleafe: I'm going to focus on code reviews this afternoon. if anyone cares to review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:rt-unit-tests that would be great.
14:09:37 <edleafe> jaypipes: righty-o
14:09:53 <cdent> that's in my today queue jaypipes
14:09:59 <jaypipes> danke
14:10:18 <edleafe> Anything else?
14:10:26 * alex_xu only left one hour for today
14:10:28 <edleafe> (could be a quick meeting today!)
14:11:09 <cdent> this could do with some eyes: https://review.openstack.org/349021
14:11:22 <cdent> that's the special database handling for the placement api
14:11:43 <edleafe> Hooray for multiple databases!!!
14:11:54 <jaypipes> cdent: on it.
14:12:10 <jaypipes> edleafe: we were going to name the new db figleaf.
14:12:17 <cdent> and this ought to be an easy approve: https://review.openstack.org/352047 (typo fix on models used by resource provider objects)
14:12:25 <edleafe> jaypipes: awwww!
14:12:29 <jaypipes> :)
14:13:36 <edleafe> #action Everyone to review https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:rt-unit-tests
14:13:54 <edleafe> #action Eyeballs on https://review.openstack.org/349021
14:14:10 <edleafe> #action Let's knock out https://review.openstack.org/352047 quickly
14:14:19 <edleafe> Any others?
14:14:19 <cdent> ossum
14:14:40 <edleafe> #topic Opens
14:14:57 <edleafe> Nothing on the agenda, so speak up if you have something
14:15:44 * edleafe hears nothing but crickets
14:16:00 * cdent plays his tiny violin
14:16:11 <edleafe> OK, everyone to work/sleep!
14:16:16 <edleafe> #endmeeting