#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:16 UTC (full logs).

Meeting summary

  1. Opens (edleafe, 14:04:40)
    1. https://review.openstack.org/#/c/351063/ (edleafe, 14:14:51)

  2. Specs and Reviews (edleafe, 14:24:40)
    1. ACTION: edleafe to ensure priority etherpad is up-to-date (edleafe, 14:33:30)


Meeting ended at 14:40:15 UTC (full logs).

Action items

  1. edleafe to ensure priority etherpad is up-to-date


Action items, by person

  1. edleafe
    1. edleafe to ensure priority etherpad is up-to-date


People present (lines said)

  1. edleafe (58)
  2. jaypipes (21)
  3. johnthetubaguy (21)
  4. alex_xu (17)
  5. Yingxin (9)
  6. openstack (3)
  7. woodster_ (1)
  8. notmyname (1)


Generated by MeetBot 0.1.4.