14:00:06 <edleafe> #startmeeting nova_scheduler
14:00:07 <openstack> Meeting started Mon Sep 26 14:00:06 2016 UTC and is due to finish in 60 minutes.  The chair is edleafe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:11 <openstack> The meeting name has been set to 'nova_scheduler'
14:00:15 <edleafe> Anyone around today?
14:01:35 <alex_xu> o/
14:01:42 <jaypipes> o/
14:01:47 * edleafe was feeling lonely :(
14:01:51 <jaypipes> cdent is here, too.
14:01:59 <jaypipes> bauzas, dansmith?
14:02:05 <cdent> oh hey hi
14:02:06 <edleafe> yeah, I saw him in -nova
14:02:33 <dansmith> I'm putting out another fire atm
14:02:41 <edleafe> #topic Specs and reviews
14:02:50 <edleafe> Nobody had added anything to the agenda
14:03:01 <edleafe> So are there any to discuss now?
14:03:07 <cdent> edleafe: I think many people are still recovering
14:03:18 <edleafe> heh
14:03:31 <cdent> this stack is back in play: https://review.openstack.org/#/c/362863/
14:03:37 <cdent> that's the aggregates part of placement
14:04:16 <edleafe> yeah, saw you pushed some changes
14:05:03 <edleafe> anything I can help with? (besides reviews)
14:06:21 <cdent> edleafe: there will be soon, with dynamic resource classes
14:06:33 <cdent> i'm currently focusing on doing tidy ups
14:06:53 <edleafe> ok, pull me in earlier rather than later when we're ready to ramp up on those
14:07:03 <edleafe> Let's move on
14:07:04 <cdent> so from my standpoint if there are tidy ups you think need to happen in the api or the related objects, I'd say go for it
14:07:08 <edleafe> #topic Opens
14:07:08 <cdent>14:07:29 <edleafe> Anyone have ideas for summit sessions yet?
14:07:51 <jaypipes> edleafe: hierarchical resource providers definitely one session I think.
14:08:17 <edleafe> jaypipes: ah, good point. I still need some convincing on that
14:08:36 <jaypipes> edleafe: I'll have PoC code and a shorter spec up for that by summit time.
14:09:22 * alex_xu and Yingxin work on the PoC code for traits also, hope that will help people for discussion
14:09:59 <edleafe> I'd also like to start a discussion on how we kill flavors
14:10:04 <cdent> \o/
14:10:11 <edleafe> (or at least lessen them to their proper role)
14:10:34 <jaypipes> alex_xu: awesomesauce. :)
14:10:57 <edleafe> That will tie with what alex_xu and Yingxin are doing, I'm sure
14:10:58 <alex_xu> jaypipes: thanks, and new word
14:11:10 <jaypipes> alex_xu: :)
14:11:33 <jaypipes> alex_xu: any idea when you and Yingxin might have a proposed DB schema for the traits storage on the placement API?
14:11:37 <alex_xu> edleafe: yea, sounds like related
14:11:52 <jaypipes> alex_xu: would be happy to do a hangout or something to chat about that if you're looking for ideas.
14:12:21 <alex_xu> jaypipes: current we just follow the DB schema in the spec which is proposed by you in mid-cycle
14:12:34 <alex_xu> jaypipes: thanks, that will be cool
14:12:52 <edleafe> Hey, how about doing a hangout next week during the meeting time? Say, 30 min on IRC, and start a hangout at 1430?
14:13:02 <jaypipes> alex_xu: cool. lemme know when you've pushed stuff :)
14:13:08 <jaypipes> edleafe: ++
14:13:18 <alex_xu> jaypipes: yea
14:13:45 <alex_xu> next week is holiday in China :(
14:13:59 <edleafe> alex_xu: ah, ok
14:14:05 <jaypipes> ah, ok. then another day
14:14:14 * alex_xu maybe can online but needs check with Yingxin
14:14:22 <edleafe> Anything else today?
14:14:41 <jaypipes> edleafe: nope, just request for reviews on cdent's aggregates patches.
14:15:26 <edleafe> #action everyone review the aggregate patches at https://review.openstack.org/#/c/362863/
14:16:01 <edleafe> OK, that's a wrap. Thanks everyone!
14:16:02 <edleafe> #endmeeting