#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:19 UTC (full logs).

Meeting summary

  1. Specs and reviews (edleafe, 14:02:31)
    1. https://review.openstack.org/#/c/362863/ (edleafe, 14:03:48)
    2. https://review.openstack.org/#/c/376198 (edleafe, 14:05:07)
    3. https://review.openstack.org/#/c/345138 (edleafe, 14:05:15)

  2. Opens (edleafe, 14:06:12)
    1. https://etherpad.openstack.org/p/placement-optional-db-spec (cdent, 14:24:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-October/104900.html (edleafe, 14:40:50)
    3. ACTION: Everyone read cdent's email at http://lists.openstack.org/pipermail/openstack-dev/2016-October/104900.html and provide feedback (edleafe, 14:42:49)
    4. https://review.openstack.org/#/c/334286/ (edleafe, 14:51:36)
    5. https://review.openstack.org/#/c/334725/ (edleafe, 14:51:36)


Meeting ended at 14:57:53 UTC (full logs).

Action items

  1. Everyone read cdent's email at http://lists.openstack.org/pipermail/openstack-dev/2016-October/104900.html and provide feedback


Action items, by person

  1. cdent
    1. Everyone read cdent's email at http://lists.openstack.org/pipermail/openstack-dev/2016-October/104900.html and provide feedback
  2. openstack
    1. Everyone read cdent's email at http://lists.openstack.org/pipermail/openstack-dev/2016-October/104900.html and provide feedback


People present (lines said)

  1. edleafe (91)
  2. bauzas (52)
  3. cdent (41)
  4. jaypipes (15)
  5. alex_xu (9)
  6. rpodolyaka (8)
  7. Yingxin (7)
  8. johnthetubaguy (6)
  9. dansmith (5)
  10. takashin (4)
  11. openstack (3)
  12. _gryf (2)
  13. dave-johnston (2)
  14. alaski (1)


Generated by MeetBot 0.1.4.