#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:17 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:02:18)
    1. https://review.openstack.org/#/c/362863/ - the series starting there, (mriedem, 14:02:44)
    2. ACTION: edleafe to add an Ocata BP for https://review.openstack.org/#/c/362863/ series (edleafe, 14:03:47)
    3. https://review.openstack.org/345138 (edleafe, 14:05:00)
    4. https://review.openstack.org/#/c/345874 (Yingxin, 14:06:13)
    5. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/nested-resource-providers (jaypipes, 14:06:14)
    6. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/custom-resource-classes (jaypipes, 14:06:21)
    7. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/nested-resource-providers (edleafe, 14:06:38)
    8. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/custom-resource-classes (edleafe, 14:06:42)
    9. https://review.openstack.org/#/c/312696/ (mriedem, 14:08:06)
    10. https://review.openstack.org/#/c/381912 (pkholkin, 14:16:00)

  2. Opens (edleafe, 14:19:05)
    1. https://review.openstack.org/#/c/381275/ (edleafe, 14:23:09)


Meeting ended at 14:27:51 UTC (full logs).

Action items

  1. edleafe to add an Ocata BP for https://review.openstack.org/#/c/362863/ series


Action items, by person

  1. edleafe
    1. edleafe to add an Ocata BP for https://review.openstack.org/#/c/362863/ series
  2. openstack
    1. edleafe to add an Ocata BP for https://review.openstack.org/#/c/362863/ series


People present (lines said)

  1. edleafe (58)
  2. mriedem (31)
  3. jaypipes (17)
  4. bauzas (17)
  5. pkholkin (12)
  6. dansmith (8)
  7. alex_xu (4)
  8. Yingxin (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.