#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:15 UTC (full logs).

Meeting summary

  1. Specs & Reviews (edleafe, 14:02:36)
    1. https://review.openstack.org/#/c/382640/ (edleafe, 14:02:51)
    2. https://review.openstack.org/#/c/362863/ (edleafe, 14:08:19)

  2. Opens (edleafe, 14:10:17)
    1. https://etherpad.openstack.org/p/placement-optional-db-spec (edleafe, 14:10:26)
    2. ACTION: jaypipes dansmith bauzas to write down the current long-term objective in https://etherpad.openstack.org/p/placement-optional-db-spec prior to Summit (edleafe, 14:13:46)
    3. https://etherpad.openstack.org/p/placement-newton-leftovers (edleafe, 14:14:08)


Meeting ended at 14:25:46 UTC (full logs).

Action items

  1. jaypipes dansmith bauzas to write down the current long-term objective in https://etherpad.openstack.org/p/placement-optional-db-spec prior to Summit


Action items, by person

  1. bauzas
    1. jaypipes dansmith bauzas to write down the current long-term objective in https://etherpad.openstack.org/p/placement-optional-db-spec prior to Summit
  2. dansmith
    1. jaypipes dansmith bauzas to write down the current long-term objective in https://etherpad.openstack.org/p/placement-optional-db-spec prior to Summit
  3. openstack
    1. jaypipes dansmith bauzas to write down the current long-term objective in https://etherpad.openstack.org/p/placement-optional-db-spec prior to Summit


People present (lines said)

  1. edleafe (50)
  2. _gryf (19)
  3. cdent (15)
  4. bauzas (3)
  5. openstack (3)
  6. dansmith (1)


Generated by MeetBot 0.1.4.