#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:15 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:05:24)
    1. https://review.openstack.org/#/c/382640/ (edleafe, 14:07:15)
    2. https://review.openstack.org/#/c/300178 (johnthetubaguy, 14:11:11)
    3. https://review.openstack.org/#/c/385618/1 is a prereq tho (bauzas, 14:12:10)
    4. ACTION: edleafe to ask mriedem to add any placement specs to the review etherpad (edleafe, 14:27:37)

  2. Open Discussion (edleafe, 14:30:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107177.html (edleafe, 14:34:35)


Meeting ended at 14:47:36 UTC (full logs).

Action items

  1. edleafe to ask mriedem to add any placement specs to the review etherpad


Action items, by person

  1. edleafe
    1. edleafe to ask mriedem to add any placement specs to the review etherpad


People present (lines said)

  1. edleafe (65)
  2. bauzas (32)
  3. cdent (26)
  4. johnthetubaguy (25)
  5. jaypipes (10)
  6. alex_xu (6)
  7. openstack (3)
  8. macsz (2)


Generated by MeetBot 0.1.4.