#openstack-meeting-alt: nova_scheduler

Meeting started by cdent at 14:00:27 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (cdent, 14:01:31)

  1. specs & reviews (cdent, 14:02:17)
    1. inventory tree https://review.openstack.org/#/c/415920 (cdent, 14:02:32)
    2. https://review.openstack.org/#/c/418393/ (_gryf, 14:11:32)
    3. notification bp: https://blueprints.launchpad.net/nova/+spec/placement-notifications (cdent, 14:14:29)

  2. bugs (cdent, 14:16:03)
    1. placement tagged bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=placement&orderby=-id&start=0 (cdent, 14:16:09)
    2. ACTION: _gryf to work on https://bugs.launchpad.net/nova/+bug/1656075 (cdent, 14:19:24)

  3. open discussion (cdent, 14:22:48)
    1. ACTION: jaypipes read and write a fair bit of email (cdent, 14:49:51)


Meeting ended at 14:51:49 UTC (full logs).

Action items

  1. _gryf to work on https://bugs.launchpad.net/nova/+bug/1656075
  2. jaypipes read and write a fair bit of email


Action items, by person

  1. _gryf
    1. _gryf to work on https://bugs.launchpad.net/nova/+bug/1656075
  2. jaypipes
    1. jaypipes read and write a fair bit of email


People present (lines said)

  1. jaypipes (66)
  2. cdent (62)
  3. _gryf (24)
  4. bauzas (19)
  5. diga (7)
  6. mriedem (5)
  7. openstack (5)
  8. rfolco (2)


Generated by MeetBot 0.1.4.