#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:19 UTC (full logs).

Meeting summary

  1. Specs & Reviews (edleafe, 14:02:46)
    1. https://review.openstack.org/#/c/423872/3/specs/pike/approved/placement-notifications.rst can you go through this spec, I know its not an priority for ocata but need some inputs from you (diga, 14:04:10)
    2. ACTION: edleafe and cdent to document functional scenarios and post that to the ML (edleafe, 14:25:03)
    3. ACTION: bauzas, diga and macsz to begin defining the goals for Pike (edleafe, 14:25:32)

  2. Bugs (edleafe, 14:26:22)
    1. https://bugs.launchpad.net/nova/+bug/1661570 (cdent, 14:27:18)
    2. https://bugs.launchpad.net/nova/+bug/1661570 (edleafe, 14:28:13)

  3. Open Discussion (edleafe, 14:31:05)


Meeting ended at 14:37:33 UTC (full logs).

Action items

  1. edleafe and cdent to document functional scenarios and post that to the ML
  2. bauzas, diga and macsz to begin defining the goals for Pike


Action items, by person

  1. bauzas
    1. bauzas, diga and macsz to begin defining the goals for Pike
  2. cdent
    1. edleafe and cdent to document functional scenarios and post that to the ML
  3. diga
    1. bauzas, diga and macsz to begin defining the goals for Pike
  4. edleafe
    1. edleafe and cdent to document functional scenarios and post that to the ML
  5. macsz
    1. bauzas, diga and macsz to begin defining the goals for Pike


People present (lines said)

  1. edleafe (51)
  2. cdent (23)
  3. johnthetubaguy (18)
  4. bauzas (15)
  5. alex_xu (11)
  6. diga (8)
  7. openstack (4)
  8. jaypipes (3)
  9. _gryf (1)
  10. mriedem (1)
  11. jroll (1)
  12. macsz (1)


Generated by MeetBot 0.1.4.