#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:10 UTC (full logs).

Meeting summary

  1. Specs and reviews (edleafe, 14:02:57)
    1. https://review.openstack.org/#/c/345138/ (edleafe, 14:03:27)
    2. AGREED: We will update the traits spec to remove the mass creation/deletion of traits, and if at a later date we find we need to add those API calls back, we'll handle that in a follow-up spec (edleafe, 14:25:24)
    3. https://review.openstack.org/#/c/416007/ (edleafe, 14:26:25)
    4. https://review.openstack.org/#/c/415920/ (edleafe, 14:33:17)

  2. Bugs (edleafe, 14:34:53)
  3. Open discussion (edleafe, 14:43:52)
    1. https://releases.openstack.org/pike/schedule.html (jroll, 14:44:52)
    2. https://releases.openstack.org/pike/schedule.html (cdent, 14:44:54)


Meeting ended at 14:53:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edleafe (70)
  2. cdent (41)
  3. jroll (29)
  4. diga (24)
  5. alex_xu (21)
  6. johnthetubaguy (8)
  7. bauzas (5)
  8. openstack (4)
  9. vkmc (3)


Generated by MeetBot 0.1.4.