#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:15 UTC (full logs).

Meeting summary

  1. Specs & Reviews (edleafe, 14:04:46)
    1. https://review.openstack.org/#/c/376199/ (edleafe, 14:05:01)
    2. https://review.openstack.org/#/c/416751/ (edleafe, 14:06:18)
    3. https://review.openstack.org/#/c/446570/ (edleafe, 14:07:49)
    4. https://review.openstack.org/#/c/376200/19/nova/tests/functional/api/openstack/placement/gabbits/traits.yaml@41 (alex_xu, 14:09:29)
    5. https://github.com/openstack/nova/blob/master/nova/api/openstack/placement/handler.py#L189 (alex_xu, 14:10:27)

  2. Bugs (edleafe, 14:20:31)
    1. https://github.com/openstack/nova/blob/master/nova/compute/resource_tracker.py#L952-L953 (edleafe, 14:20:57)
    2. https://github.com/openstack/nova/blob/master/nova/compute/resource_tracker.py#L987-L988 (edleafe, 14:21:00)
    3. https://review.openstack.org/446123 (edleafe, 14:24:36)
    4. AGREED: Don't require Content-type if there is no content (edleafe, 14:34:45)

  3. Open discussion (edleafe, 14:35:48)
    1. https://etherpad.openstack.org/p/nova-ironic-flavor-transition-plan (edleafe, 14:36:11)
    2. https://review.openstack.org/446123 (edleafe, 14:41:26)
    3. claim super wip spec: https://review.openstack.org/#/c/437424/ (cdent, 14:49:02)


Meeting ended at 14:51:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edleafe (73)
  2. jroll (27)
  3. alex_xu (25)
  4. cdent (18)
  5. bauzas (14)
  6. jaypipes (7)
  7. diga (5)
  8. openstack (3)
  9. mriedem (1)


Generated by MeetBot 0.1.4.