#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:19 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:03:37)
    1. Traits series https://review.openstack.org/#/c/376201/ (edleafe, 14:03:54)
    2. os-traits reorg https://review.openstack.org/#/c/448282/ (edleafe, 14:05:13)
    3. pony https://github.com/cdent/pony (edleafe, 14:06:21)
    4. autoimport https://github.com/EdLeafe/autoimport (edleafe, 14:06:23)
    5. ACTION: edleafe to a patch on top of jaypipes's os-traits reorg patch to automate import of submodules (edleafe, 14:14:15)
    6. Claims in placement https://review.openstack.org/#/c/437424/ (edleafe, 14:14:38)
    7. Forum topic on placement claims http://forumtopics.openstack.org/cfp/details/63 (edleafe, 14:14:41)
    8. ACTION: bauzas to revise claims spec to remove API changes (edleafe, 14:36:13)
    9. Show scheduler hints in server details https://review.openstack.org/#/c/440580/ (edleafe, 14:36:45)
    10. ProviderTree series https://review.openstack.org/#/c/415920/ (edleafe, 14:52:08)
    11. Add use-local-scheduler https://review.openstack.org/#/c/438936/ (edleafe, 14:54:11)

  2. Bugs (edleafe, 14:57:52)
  3. Open Discussion (edleafe, 14:58:31)


Meeting ended at 15:00:05 UTC (full logs).

Action items

  1. edleafe to a patch on top of jaypipes's os-traits reorg patch to automate import of submodules
  2. bauzas to revise claims spec to remove API changes


Action items, by person

  1. bauzas
    1. bauzas to revise claims spec to remove API changes
  2. edleafe
    1. edleafe to a patch on top of jaypipes's os-traits reorg patch to automate import of submodules
  3. jaypipes
    1. edleafe to a patch on top of jaypipes's os-traits reorg patch to automate import of submodules


People present (lines said)

  1. bauzas (78)
  2. edleafe (68)
  3. johnthetubaguy (44)
  4. jaypipes (37)
  5. cdent (18)
  6. macsz (6)
  7. openstack (3)
  8. jimbaker (2)
  9. jroll (1)
  10. thomasem (1)


Generated by MeetBot 0.1.4.