#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:15 UTC (full logs).

Meeting summary

  1. Specs & Reviews (edleafe, 14:01:30)
    1. Add Traits API to Placement https://review.openstack.org/#/c/376200/ (edleafe, 14:01:48)
    2. os-traits reorg: https://review.openstack.org/#/c/448282/ (edleafe, 14:03:16)
    3. Improvements to PUT and POST https://review.openstack.org/#/c/447625/ (edleafe, 14:04:33)
    4. WIP placement doing claims: https://review.openstack.org/437424 (edleafe, 14:07:24)
    5. Forum session proposed for claims in the scheduler: http://forumtopics.openstack.org/cfp/details/63 (edleafe, 14:07:27)
    6. Show sched. hints in server details: https://review.openstack.org/440580 (edleafe, 14:11:28)
    7. Nested RPs: https://review.openstack.org/#/c/415920/ (edleafe, 14:13:55)
    8. Add use-local-scheduler spec https://review.openstack.org/#/c/438936/ (edleafe, 14:19:10)
    9. placement idempotent put resource class: https://review.openstack.org/#/c/453732/ (cdent, 14:22:11)
    10. placement-api-ref https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:cd/placement-api-ref (cdent, 14:25:23)

  2. Bugs (edleafe, 14:37:14)
    1. AGREED: Bad form to call jinx on other people (edleafe, 14:42:49)

  3. Open discussion (edleafe, 14:43:06)


Meeting ended at 14:54:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edleafe (74)
  2. mriedem (67)
  3. cdent (30)
  4. bauzas (30)
  5. johnthetubaguy (18)
  6. jimbaker (16)
  7. macsz (7)
  8. _gryf (5)
  9. jaypipes (4)
  10. openstack (4)
  11. jroll (1)


Generated by MeetBot 0.1.4.