14:00:12 <edleafe> #startmeeting nova_scheduler
14:00:13 <openstack> Meeting started Mon May 15 14:00:12 2017 UTC and is due to finish in 60 minutes.  The chair is edleafe. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:17 <openstack> The meeting name has been set to 'nova_scheduler'
14:00:22 <edleafe> Who's here?
14:00:30 <alex_xu> o/
14:00:35 <dtantsur> o/
14:00:37 <bauzas> \o
14:01:42 <edleafe> Guess a few people are still recovering from the Forum and their travels
14:01:59 * bauzas fortunately not jetlagged
14:02:25 <edleafe> Let's give people a few more minutes before starting
14:04:17 <edleafe> Oh, well
14:04:52 <edleafe> Changing things up a bit - let's start with#topic Open discussion
14:04:57 <edleafe> doh!
14:04:59 <edleafe> #topic Open discussion
14:05:32 <edleafe> I was hoping to start with a discussion of the Forum, as that might affect the current work
14:05:59 <edleafe> But I guess that can wait for a time when more people are around
14:06:12 <edleafe> in -nova
14:06:31 <edleafe> Moving on...
14:06:34 <edleafe> Item: Need someone to run meeting next week
14:07:00 <edleafe> I'll be returning from PyCon US next week, so I need someone to fill in.
14:07:05 <edleafe> bauzas? Available?
14:07:09 <bauzas> I can
14:07:14 <edleafe> cool
14:07:30 <edleafe> #agreed bauzas to run meeting on 2017.05.22
14:07:43 <edleafe> Item: Cancel May 29 meeting? US holoiday weekend
14:07:48 <bauzas> cool with me
14:07:57 <edleafe> This should probably be discussed next week
14:08:16 <edleafe> s/holoiday/holiday
14:08:54 <edleafe> #topic Specs & Reviews
14:09:11 <edleafe> I'll just list them here for completeness
14:09:22 <edleafe> Shared Resource Providers
14:09:23 <edleafe> #link Shared Resources series: https://review.openstack.org/#/c/461574/
14:09:44 <edleafe> Looks like some progress from Jay there
14:10:14 <edleafe> Claims in the Scheduler/Conductor
14:10:14 <edleafe> #link Claims in the Scheduler/Conductor series: https://review.openstack.org/#/c/460177/
14:10:22 <edleafe> bauzas to push updates to his series soon
14:10:30 <edleafe> Delete all inventory
14:10:31 <edleafe> #link Delete all inventory: https://review.openstack.org/#/c/460147/
14:10:46 <edleafe> Looks like a simple enough change. Should push this through
14:10:52 <edleafe> Nested Resource Providers
14:10:53 <edleafe> #link Nested RPs: https://review.openstack.org/#/c/415920
14:10:56 <bauzas> I did updated the bottom ones, just working on the next patches given operator's consensus about passing n(hosts) to conductor
14:11:06 <edleafe> Nothing in the last month
14:11:10 <edleafe> bauzas: ack
14:11:21 <edleafe> Placement API ref docs
14:11:22 <edleafe> #link Placement API ref docs: https://review.openstack.org/#/q/topic:cd/placement-api-ref
14:11:33 <edleafe> Steady progress there. Could always use more eyes
14:11:37 <bauzas> FWIW, I'll also deprecate the host_subset_size silly opt
14:11:44 <edleafe> Any other specs or reviews to list?
14:12:00 <bauzas> so, good news is that operators basically ACK'd all of them
14:12:14 <edleafe> bauzas: that was something I wanted to discuss in my series. Certainly isn't needed if the scheduler retries
14:12:21 <bauzas> Jay did good presentations at Summit, and Forum saw operators nodding on the directions
14:12:43 <edleafe> bauzas: did any brains explode when Jay showed the hairy SQL?
14:12:56 <bauzas> edleafe: well, some people scared :p
14:13:01 * alex_xu plan to watch the videos on the train to the bugsmash tomorrow
14:13:03 <bauzas> but he made an eastern egg
14:13:04 <edleafe> smart people!
14:13:25 <bauzas> eastern egg for being gentle with him, aka. a bug :p
14:13:32 <bauzas> but see the video :p
14:13:55 <bauzas> I think it's med_ who spotted that
14:13:55 <edleafe> bauzas: btw, the English phrase is 'easter egg'
14:14:06 <bauzas> rogers.
14:14:21 <edleafe> So... any other specs or reviews to list?
14:15:05 <edleafe> #topic Bugs
14:15:05 <edleafe> #link Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement
14:15:14 <edleafe> Nothing new there.
14:15:47 <edleafe> So if there aren't any other topics to discuss, we can get back to what we were doing early today
14:17:09 <edleafe> OK, goodbye!
14:17:10 <edleafe> #endmeeting