#openstack-meeting-alt: nova_scheduler

Meeting started by cdent at 14:01:57 UTC (full logs).

Meeting summary

    1. ACTION: everyone review all of jaypipes' updated stuff (cdent, 14:03:23)
    2. shared rps https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/shared-resources-pike (cdent, 14:04:09)
    3. last bits of traits https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/resource-provider-traits (cdent, 14:04:21)
    4. claims in * https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/placement-claims (cdent, 14:06:39)
    5. fixing chance scheduler: https://review.openstack.org/#/c/466725 (cdent, 14:07:29)
    6. main series of claims starts at https://review.openstack.org/#/c/460177/ (cdent, 14:07:53)
    7. request standardizd capabilities spec to be restarted: https://review.openstack.org/#/c/351063/ (cdent, 14:12:50)


Meeting ended at 14:42:54 UTC (full logs).

Action items

  1. everyone review all of jaypipes' updated stuff


Action items, by person

  1. jaypipes
    1. everyone review all of jaypipes' updated stuff


People present (lines said)

  1. bauzas (54)
  2. cdent (47)
  3. jaypipes (8)
  4. openstack (4)
  5. alex_xu (4)
  6. diga (1)


Generated by MeetBot 0.1.4.