#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:19 UTC (full logs).

Meeting summary

  1. Specs & Reviews (edleafe, 14:02:42)
    1. Correct allocations for moves https://review.openstack.org/#/c/488510/ (edleafe, 14:03:17)
    2. Amend spec for Custom Resource Classes in Flavors https://review.openstack.org/#/c/481748/ (edleafe, 14:05:41)
    3. Ironic Flavor Migration https://review.openstack.org/#/c/487954/ (edleafe, 14:05:51)
    4. Improve handling of ironicclient failures https://review.openstack.org/#/c/487925/ (edleafe, 14:06:29)
    5. Devstack to use resource classes by default https://review.openstack.org/#/c/476968/ (edleafe, 14:07:34)
    6. Traits support in the Allocation Candidates https://review.openstack.org/478464/ (edleafe, 14:09:08)
    7. Add traits to the ResourceProviders filters https://review.openstack.org/#/c/474602/ (edleafe, 14:09:11)
    8. Refactor of trait filtering SQLA https://review.openstack.org/#/c/489206/ (edleafe, 14:09:14)
    9. Correct resource provider set_traits() https://review.openstack.org/#/c/489205/ (edleafe, 14:09:17)
    10. Nested Resource Providers series starting with https://review.openstack.org/#/c/470575/ (edleafe, 14:09:28)
    11. Placement api-ref docs (edleafe, 14:09:36)
    12. https://review.openstack.org/#/q/topic:cd/placement-api-ref+status:open (edleafe, 14:09:36)
    13. shared storage functional resize test WIP https://review.openstack.org/#/c/490733/ (mriedem, 14:10:42)

  2. Bugs (edleafe, 14:22:33)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:22:34)
    2. https://review.openstack.org/#/c/491439/ (edleafe, 14:22:48)

  3. Open Discussion (edleafe, 14:28:21)
    1. ACTION: jaypipes to write a dev-ref doc specifically about what happens with placement, scheduler and compute nodes in the various resize operations (edleafe, 14:34:03)


Meeting ended at 14:36:44 UTC (full logs).

Action items

  1. jaypipes to write a dev-ref doc specifically about what happens with placement, scheduler and compute nodes in the various resize operations


Action items, by person

  1. jaypipes
    1. jaypipes to write a dev-ref doc specifically about what happens with placement, scheduler and compute nodes in the various resize operations


People present (lines said)

  1. edleafe (75)
  2. mriedem (30)
  3. cdent (22)
  4. jaypipes (20)
  5. dtantsur (18)
  6. bauzas (17)
  7. dansmith (4)
  8. openstack (4)
  9. alex_xu (2)


Generated by MeetBot 0.1.4.