#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:17 UTC (full logs).

Meeting summary

  1. Specs & Reviews (edleafe, 14:04:21)
    1. Spec for returning allocation requests to the scheduler https://review.openstack.org/#/c/471927/ (edleafe, 14:04:31)
    2. Add alternate hosts https://review.openstack.org/486215/ (edleafe, 14:05:36)
    3. https://blog.leafe.com/handling-unstructured-data/ (edleafe, 14:06:49)
    4. AGREED: select_destinations will return a list of objects for each requested instance (edleafe, 14:33:27)
    5. Saner RT agg map updates https://review.openstack.org/#/c/489633/ (edleafe, 14:35:26)
    6. Nested RP series https://review.openstack.org/#/c/470575/ (edleafe, 14:36:47)
    7. ACTION: dansmith to enjoy writing spec for using migration uuid as move operation consumer (mriedem, 14:46:17)
    8. ACTION: dansmith to enjoy writing spec for using migration uuid as move operation consumer (edleafe, 14:47:33)
    9. traits in allocation candidates https://review.openstack.org/497713 (alex_xu, 14:49:07)
    10. ensure RP maps to those RPs that share with it https://review.openstack.org/#/c/480379/ (edleafe, 14:50:37)

  2. Bugs (edleafe, 14:52:07)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:52:08)

  3. Open discussion (edleafe, 14:58:03)
    1. https://www.youtube.com/watch?v=fGx6K90TmCI ? (mriedem, 14:59:28)


Meeting ended at 15:00:12 UTC (full logs).

Action items

  1. dansmith to enjoy writing spec for using migration uuid as move operation consumer
  2. dansmith to enjoy writing spec for using migration uuid as move operation consumer


Action items, by person

  1. dansmith
    1. dansmith to enjoy writing spec for using migration uuid as move operation consumer
    2. dansmith to enjoy writing spec for using migration uuid as move operation consumer


People present (lines said)

  1. edleafe (107)
  2. mriedem (88)
  3. jaypipes (42)
  4. cdent (26)
  5. dansmith (13)
  6. alex_xu (6)
  7. openstack (5)


Generated by MeetBot 0.1.4.