#openstack-meeting-alt: nova_scheduler

Meeting started by cdent at 14:00:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler (cdent, 14:00:22)

  1. specs (cdent, 14:01:55)
    1. symmetric GET and PUT of allocations https://review.openstack.org/#/c/508164/ is merged (efried, 14:02:19)

  2. pending reviews that need attention (cdent, 14:03:23)
    1. ACTION: stephenfin going to review the nested resource providers and we are all very grateful (cdent, 14:05:54)
    2. lots of allocation candidate clean ups, tests, fixes starting near: https://review.openstack.org/#/c/516782/ (cdent, 14:07:12)
    3. selection objects and alt destinations: https://review.openstack.org/#/c/499239/ (cdent, 14:09:32)
    4. Include project_id and user_id in AllocationList.get_all_by_consumer_id https://review.openstack.org/#/c/512420/ <== this guy has *nine* +1s and a +2. Should be a slam dunk +A for a willing core. (efried, 14:10:38)

  3. bugs (cdent, 14:14:00)
    1. bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=placement&orderby=-id&start=0 (cdent, 14:14:11)

  4. open discussion (cdent, 14:26:28)


Meeting ended at 14:40:22 UTC (full logs).

Action items

  1. stephenfin going to review the nested resource providers and we are all very grateful


Action items, by person

  1. stephenfin
    1. stephenfin going to review the nested resource providers and we are all very grateful


People present (lines said)

  1. cdent (41)
  2. efried (37)
  3. bauzas (24)
  4. stephenfin (5)
  5. openstack (4)
  6. takashin (1)


Generated by MeetBot 0.1.4.