#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:10 UTC (full logs).

Meeting summary

    1. https://twitter.com/jaypipes/status/934490883478773762 (cdent, 14:02:40)

  1. Tell me what's going on (edleafe, 14:03:48)
    1. what’s going on http://lists.openstack.org/pipermail/openstack-dev/2017-November/124886.html (cdent, 14:04:01)
    2. bottom of the n-r-p series: https://review.openstack.org/#/c/377138/ (efried, 14:07:29)
    3. current bottom of the refactor series: https://review.openstack.org/#/c/516782/11 (efried, 14:08:37)
    4. https://etherpad.openstack.org/p/nova-ptg-queens-placement L47-55 (efried, 14:16:05)
    5. https://releases.openstack.org/queens/schedule.html (alex_xu, 14:22:31)
    6. https://releases.openstack.org/queens/schedule.html (bauzas, 14:22:33)
    7. some gabbit clean up https://review.openstack.org/#/c/513057/ (cdent, 14:32:42)
    8. symmetric get and put and post to /allocations: https://review.openstack.org/#/c/510626/ (cdent, 14:32:57)
    9. cache headers and requisite changes to objects: https://review.openstack.org/#/c/521639/ (cdent, 14:33:14)
    10. fixup to get proper formatted errors: https://review.openstack.org/#/c/518223/ (cdent, 14:33:35)
    11. config for middleware bug: https://bugs.launchpad.net/nova/+bug/1734491 (cdent, 14:35:22)
    12. request id bug: https://bugs.launchpad.net/nova/+bug/1734625 (cdent, 14:35:59)
    13. ACTION: efried to socialize review priorities to other nova cores (edleafe, 14:54:11)


Meeting ended at 14:55:03 UTC (full logs).

Action items

  1. efried to socialize review priorities to other nova cores


Action items, by person

  1. efried
    1. efried to socialize review priorities to other nova cores


People present (lines said)

  1. efried (60)
  2. cdent (34)
  3. jaypipes (33)
  4. edleafe (31)
  5. bauzas (24)
  6. openstack (6)
  7. alex_xu (6)
  8. mriedem (4)
  9. takashin (1)
  10. gibi (1)
  11. ttsiouts (1)


Generated by MeetBot 0.1.4.