#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:10 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:01:41)
    1. nested resource provider series starts with https://review.openstack.org/#/c/517119/ (edleafe, 14:02:59)
    2. ACTION: cdent write down a summation of conversatin with eric about provider summaries (cdent, 14:11:49)

  2. Bugs (edleafe, 14:15:05)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:15:11)
    2. https://bugs.launchpad.net/nova/+bug/1736101 (edleafe, 14:16:04)

  3. Open Discussion (edleafe, 14:18:46)
    1. limit allocation cand: https://review.openstack.org/#/c/513526/ (cdent, 14:20:14)
    2. cache headers https://review.openstack.org/#/c/513526/ (cdent, 14:20:27)


Meeting ended at 14:27:56 UTC (full logs).

Action items

  1. cdent write down a summation of conversatin with eric about provider summaries


Action items, by person

  1. cdent
    1. cdent write down a summation of conversatin with eric about provider summaries


People present (lines said)

  1. edleafe (40)
  2. mriedem (13)
  3. cdent (13)
  4. jaypipes (7)
  5. takashin (4)
  6. openstack (4)
  7. efried_cya_jan (4)
  8. ttsiouts (1)


Generated by MeetBot 0.1.4.