#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:11 UTC (full logs).

Meeting summary

  1. Specs and Reviews (edleafe, 14:02:31)
    1. https://review.openstack.org/#/c/541507/ (arvindn05, 14:03:52)
    2. Support traits in Glance https://review.openstack.org/#/c/541507/ (edleafe, 14:04:59)
    3. https://github.com/openstack/nova/blob/master/nova/db/sqlalchemy/api_models.py#L579 (mriedem, 14:05:41)
    4. https://github.com/openstack/glance/blob/master/glance/db/sqlalchemy/models.py#L159 (mriedem, 14:09:18)
    5. https://developer.openstack.org/api-ref/image/v2/index.html#create-an-image (arvindn05, 14:10:36)
    6. https://review.openstack.org/#/c/541507/4/specs/rocky/approved/glance-image-traits.rst@35 (mriedem, 14:11:33)
    7. Resource Class Affinity Spec https://review.openstack.org/543062 (edleafe, 14:13:46)
    8. ACTION: everybody read the spec and we'll discuss it next week? (efried, 14:18:24)

  2. Bugs (edleafe, 14:18:52)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (edleafe, 14:18:53)
    2. https://review.openstack.org/#/q/topic:bug/1746483+(status:open+OR+status:merged) (mriedem, 14:19:30)

  3. Open discussion (edleafe, 14:32:25)


Meeting ended at 14:45:35 UTC (full logs).

Action items

  1. everybody read the spec and we'll discuss it next week?


People present (lines said)

  1. mriedem (64)
  2. bauzas (56)
  3. edleafe (34)
  4. jroll (21)
  5. efried (19)
  6. jaypipes (18)
  7. arvindn05 (17)
  8. cdent (17)
  9. leakypipes (5)
  10. openstack (3)
  11. takashin (1)
  12. ttsiouts (1)
  13. gibi (1)
  14. alex_xu (1)


Generated by MeetBot 0.1.4.