#openstack-meeting-alt: nova_scheduler

Meeting started by edleafe at 14:00:43 UTC (full logs).

Meeting summary

    1. Agenda: https://wiki.openstack.org/wiki/Meetings/NovaScheduler (edleafe, 14:02:20)

  1. Specs (edleafe, 14:03:44)
    1. VMware: place instances on resource pool (using update_provider_tree) https://review.openstack.org/#/c/549067/ (edleafe, 14:04:25)
    2. Provide error codes for placement API https://review.openstack.org/#/c/418393/ (edleafe, 14:04:28)
    3. Mirror nova host aggregates to placement API https://review.openstack.org/#/c/545057/ (edleafe, 14:04:31)
    4. Network bandwidth resource provider https://review.openstack.org/#/c/502306/ (edleafe, 14:04:34)
    5. Default Allocation Ratios https://review.openstack.org/#/c/552105/ (edleafe, 14:04:37)
    6. Proposes NUMA topology with RPs https://review.openstack.org/#/c/552924/ (edleafe, 14:04:40)
    7. Spec for isolating configuration of placement database https://review.openstack.org/#/c/552927/ (edleafe, 14:04:43)
    8. Account for host agg allocation ratio in placement https://review.openstack.org/#/c/544683/ (edleafe, 14:04:46)
    9. Spec on preemptible servers https://review.openstack.org/#/c/438640/ (edleafe, 14:04:49)
    10. Complex (Anti)-Affinity Policies https://review.openstack.org/#/c/546925/ (edleafe, 14:19:10)
    11. ACTION: everyone ignore mriedem (jaypipes, 14:19:47)

  2. Reviews (edleafe, 14:33:21)
    1. Update Provider Tree https://review.openstack.org/#/q/topic:bp/update-provider-tree (edleafe, 14:33:46)
    2. Request Filters https://review.openstack.org/#/q/topic:bp/placement-req-filter (edleafe, 14:33:49)
    3. Nested providers in allocation candidates https://review.openstack.org/#/q/topic:bp/nested-resource-providers https://review.openstack.org/#/q/topic:bp/nested-resource-providers-allocation-candidates (edleafe, 14:33:52)
    4. Mirror nova host aggregates to placement https://review.openstack.org/#/q/topic:bp/placement-mirror-host-aggregates (edleafe, 14:33:56)
    5. Forbidden Traits https://review.openstack.org/#/q/topic:bp/placement-forbidden-traits (edleafe, 14:33:59)
    6. Consumer Generations Just started; no patches posted yet. (edleafe, 14:34:02)
    7. Extraction https://review.openstack.org/#/q/topic:bp/placement-extract (edleafe, 14:34:05)
    8. https://review.openstack.org/#/c/527541/ i've been pushing that since queens, and meant to backport to pike (mriedem, 14:40:39)

  3. Bugs (edleafe, 14:45:08)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement&orderby=-id (edleafe, 14:45:12)
    2. https://bugs.launchpad.net/nova/+bug/1679750 (cdent, 14:47:06)

  4. Open discussion (edleafe, 14:50:03)


Meeting ended at 14:56:25 UTC (full logs).

Action items

  1. everyone ignore mriedem


Action items, by person

  1. mriedem
    1. everyone ignore mriedem


People present (lines said)

  1. edleafe (68)
  2. bauzas (58)
  3. jaypipes (35)
  4. cdent (29)
  5. efried (22)
  6. mriedem (19)
  7. gibi (10)
  8. dansmith (4)
  9. openstack (4)
  10. tssurya (1)


Generated by MeetBot 0.1.4.