#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:00:09 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (efried, 14:00:50)

  1. last meeting (efried, 14:01:01)
    1. last minutes: http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-08-13-14.00.html (efried, 14:01:02)

  2. specs and review (efried, 14:01:20)
    1. latest pupdate: http://lists.openstack.org/pipermail/openstack-dev/2018-August/132852.html (efried, 14:01:20)
    2. reshaper series: https://review.openstack.org/#/q/topic:bp/reshape-provider-tree+status:open (efried, 14:02:16)
    3. ACTION: efried to respin in response to jaypipes comments (efried, 14:02:16)
    4. Gigantor SQL split and debug logging: https://review.openstack.org/#/c/590041/ (efried, 14:05:04)
    5. consumer generation handling (gibi): https://review.openstack.org/#/q/topic:consumer_gen+(status:open+OR+status:merged) (efried, 14:06:46)
    6. ML thread on consumer gen conflict handling: http://lists.openstack.org/pipermail/openstack-dev/2018-August/133373.html (efried, 14:06:46)
    7. nested and shared providers for initial & migration (and other?) allocations: https://review.openstack.org/#/q/topic:use-nested-allocation-candidates+(status:open+OR+status:merged) (efried, 14:07:46)
    8. Spec: Placement modeling of PCI devices ("generic device management") https://review.openstack.org/#/c/591037/ (efried, 14:10:08)

  3. bugs (efried, 14:13:17)
    1. placement bugs: https://bugs.launchpad.net/nova/+bugs?field.tag=placement&orderby=-id (efried, 14:13:17)
    2. Concurrency issue with aggregate creation https://bugs.launchpad.net/nova/+bug/1786703 (efried, 14:13:19)
    3. perf/load script in nova-next job (merged) https://review.openstack.org/#/c/591367/ (efried, 14:13:28)
    4. fix (under review) https://review.openstack.org/#/c/592654/ (efried, 14:13:28)

  4. opens (efried, 14:15:14)
    1. extraction etherpad: https://etherpad.openstack.org/p/placement-extract-stein (efried, 14:15:25)
    2. extraction ML thread (when should it happen? what should the status/position of the project be?) http://lists.openstack.org/pipermail/openstack-dev/2018-August/133445.html (efried, 14:15:25)


Meeting ended at 14:40:11 UTC (full logs).

Action items

  1. efried to respin in response to jaypipes comments


Action items, by person

  1. efried
    1. efried to respin in response to jaypipes comments


People present (lines said)

  1. efried (73)
  2. cdent (36)
  3. mriedem (23)
  4. edleafe (7)
  5. openstack (4)
  6. fungi (3)
  7. d4rks1d3 (2)
  8. takashin (1)
  9. tetsuro_ (1)
  10. alex_xu (1)


Generated by MeetBot 0.1.4.