#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:00:10 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (efried, 14:06:28)

  1. last meeting (efried, 14:06:42)
    1. last minutes: http://eavesdrop.openstack.org/meetings/nova_scheduler/2018/nova_scheduler.2018-10-22-14.00.html (efried, 14:06:42)

  2. specs and review (efried, 14:07:22)
    1. latest pupdate: http://lists.openstack.org/pipermail/openstack-dev/2018-October/136095.html (efried, 14:07:23)
    2. nrp use in nova: Series now starting at https://review.openstack.org/#/c/604125/ (efried, 14:07:38)

  3. Extraction (efried, 14:13:21)
    1. Extraction etherpad https://etherpad.openstack.org/p/placement-extract-stein-4 (efried, 14:13:21)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-October/136075.html (mriedem, 14:14:37)
    3. https://www.openstack.org/summit/berlin-2018/summit-schedule/events/22780/update-on-placement-extraction-from-nova (mriedem, 14:21:21)
    4. ACTION: mriedem to send ML call for reshape FFU script author (efried, 14:36:25)

  4. bugs (efried, 14:37:11)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:37:11)
    2. AGREED: It is the responsibility of the virt driver's update_provider_tree to set reserved/allocation_ratio values, initial and otherwise, rocky and master and future. _normalize_inventory_from_cn shall DIAF. Temporarily hardcode initial values while we transition to a cleaner, saner world. (efried, 14:51:55)
    3. harden wsgi https://review.openstack.org/#/c/610034/ (cdent, 14:53:22)

  5. opens (efried, 14:55:37)


Meeting ended at 14:56:40 UTC (full logs).

Action items

  1. mriedem to send ML call for reshape FFU script author


Action items, by person

  1. mriedem
    1. mriedem to send ML call for reshape FFU script author


People present (lines said)

  1. efried (76)
  2. mriedem (69)
  3. cdent (17)
  4. jaypipes (17)
  5. gibi (9)
  6. edleafe (5)
  7. openstack (5)
  8. jaypipes_ (5)
  9. alex_xu (2)
  10. takashin (1)
  11. dansmith (1)


Generated by MeetBot 0.1.4.