#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:01:27 UTC (full logs).

Meeting summary

  1. last meeting (efried, 14:07:43)
    1. last meeting minutes http://eavesdrop.openstack.org/meetings/nova_scheduler/2019/nova_scheduler.2019-01-07-14.00.html (efried, 14:10:24)

  2. specs and review (efried, 14:17:32)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001666.html (efried, 14:17:37)
    2. ACTION: efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page (efried, 14:19:41)
    3. reshaper patches https://review.openstack.org/#/q/topic:bp/reshape-provider-tree+status:open (efried, 14:20:27)
    4. bandwidth resource provider https://review.openstack.org/#/q/topic:bp/bandwidth-resource-provider (efried, 14:21:15)
    5. ACTION: gibi to post to ML to schedule hangout to discuss bandwidth series (efried, 14:24:15)
    6. series to reduce placement traffic and do other sensible cleanup in how the resource tracker / report client operates, starting at https://review.openstack.org/#/c/615677 (efried, 14:25:39)
    7. ACTION: efried and/or jaypipes to lurk around looking for tssurya/belmoreira to ask about getting these sniffed by CERN. (efried, 14:34:39)

  3. Extraction (efried, 14:36:06)
    1. latest iteration of the extraction etherpad https://etherpad.openstack.org/p/placement-extract-stein-5 (efried, 14:37:39)

  4. bugs (efried, 14:38:10)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:38:10)

  5. opens (efried, 14:39:18)


Meeting ended at 14:40:39 UTC (full logs).

Action items

  1. efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
  2. gibi to post to ML to schedule hangout to discuss bandwidth series
  3. efried and/or jaypipes to lurk around looking for tssurya/belmoreira to ask about getting these sniffed by CERN.


Action items, by person

  1. efried
    1. efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
    2. efried and/or jaypipes to lurk around looking for tssurya/belmoreira to ask about getting these sniffed by CERN.
  2. gibi
    1. gibi to post to ML to schedule hangout to discuss bandwidth series
  3. jaypipes
    1. efried and/or jaypipes to lurk around looking for tssurya/belmoreira to ask about getting these sniffed by CERN.


People present (lines said)

  1. efried (56)
  2. mriedem (17)
  3. jaypipes (10)
  4. gibi (10)
  5. bauzas (5)
  6. openstack (3)
  7. takashin (2)
  8. edleafe (2)
  9. tetsuro (2)
  10. alex_xu (1)


Generated by MeetBot 0.1.4.