#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:00:34 UTC (full logs).

Meeting summary

  1. last meeting (efried, 14:03:32)
    1. last minutes: http://eavesdrop.openstack.org/meetings/nova_scheduler/2019/nova_scheduler.2019-01-14-14.01.html (efried, 14:03:32)
    2. ACTION: efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page (efried, 14:06:11)
    3. ACTION: efried to keep saying ^ this until it's actually done. (efried, 14:06:22)
    4. this month's bandwidth review guide ML posts http://lists.openstack.org/pipermail/openstack-discuss/2019-January/#1350 (efried, 14:07:27)

  2. specs and review (efried, 14:08:17)
    1. latest pupdate: http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001872.html (efried, 14:08:17)
    2. : irrelevant files perfload: https://review.openstack.org/#/c/624047/ (cdent, 14:09:16)
    3. document api error codes: https://review.openstack.org/#/c/624705/ (cdent, 14:09:30)
    4. matt's ensure consumers status check: https://review.openstack.org/#/c/631671/ (cdent, 14:09:48)
    5. reportclient-to-placement traffic reduction series starting at https://review.openstack.org/#/c/615677/ (efried, 14:11:23)

  3. Extraction (efried, 14:14:51)
    1. extraction meeting ML series http://lists.openstack.org/pipermail/openstack-discuss/2019-January/#1712 (efried, 14:15:41)
    2. libvirt reshaper https://review.openstack.org/#/c/599208/ (efried, 14:19:29)

  4. bugs (efried, 14:21:54)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:21:55)

  5. opens (efried, 14:22:35)


Meeting ended at 14:25:33 UTC (full logs).

Action items

  1. efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
  2. efried to keep saying ^ this until it's actually done.


Action items, by person

  1. efried
    1. efried to compile a list of approved sch/placement-related specs to at least stuff in the agenda page
    2. efried to keep saying ^ this until it's actually done.


People present (lines said)

  1. efried (44)
  2. cdent (22)
  3. gibi (7)
  4. gryf (3)
  5. mriedem (3)
  6. openstack (3)
  7. jaypipes (2)
  8. lbragstad (2)
  9. takashin (1)
  10. edleafe (1)
  11. tetsuro (1)


Generated by MeetBot 0.1.4.