#openstack-meeting-alt: nova-scheduler

Meeting started by efried at 14:00:29 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/NovaScheduler#Agenda_for_next_meeting (efried, 14:02:44)

  1. specs and review (efried, 14:02:57)
    1. latest pupdate http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002055.html (efried, 14:03:15)
    2. blueprint tracking https://etherpad.openstack.org/p/nova-stein-blueprint-status (efried, 14:03:15)
    3. libvirt reshaper https://review.openstack.org/#/c/599208/ (efried, 14:03:45)
    4. https://review.openstack.org/#/c/599208/ (bauzas, 14:04:09)
    5. xen reshaper (middle of series) https://review.openstack.org/#/c/521041 (efried, 14:06:19)
    6. in_tree allocation candidates series starting at https://review.openstack.org/#/c/635722/ (efried, 14:07:28)

  2. Extraction (efried, 14:08:55)
    1. Extraction https://etherpad.openstack.org/p/placement-extract-stein-5 (efried, 14:08:55)
    2. CI job for in-tree placement with ansible https://review.openstack.org/#/c/635852/ (efried, 14:11:44)

  3. bugs (efried, 14:13:35)
    1. Placement bugs https://bugs.launchpad.net/nova/+bugs?field.tag=placement (efried, 14:13:35)

  4. opens (efried, 14:14:05)
    1. election details: https://review.openstack.org/#/c/629749/ (cdent, 14:15:21)
    2. ACTION: edleafe to post to ML suggesting placement PTL election with the rest in the next cycle (efried, 14:26:06)


Meeting ended at 14:31:33 UTC (full logs).

Action items

  1. edleafe to post to ML suggesting placement PTL election with the rest in the next cycle


Action items, by person

  1. edleafe
    1. edleafe to post to ML suggesting placement PTL election with the rest in the next cycle


People present (lines said)

  1. efried (62)
  2. mriedem (30)
  3. cdent (20)
  4. bauzas (20)
  5. edleafe (11)
  6. gibi (3)
  7. openstack (3)
  8. takashin (1)
  9. alex_xu (1)


Generated by MeetBot 0.1.4.