#openstack-meeting: NovaAPI

Meeting started by gilllliard at 12:02:58 UTC (full logs).

Meeting summary

  1. Vancouver Summit (gilllliard, 12:04:29)
    1. https://wiki.openstack.org/wiki/Meetings/NovaAPI#Next_Meeting (oomichi, 12:06:22)
    2. https://etherpad.openstack.org/p/liberty-nova-api (oomichi, 12:06:40)
    3. https://etherpad.openstack.org/p/liberty-nova-summit-ideas (oomichi, 12:09:28)
    4. ACTION: reviews please on https://review.openstack.org/#/c/173243/ (gilllliard, 12:15:45)

  2. urgent reviews (gilllliard, 12:18:31)
    1. https://review.openstack.org/#/c/177778/ https://review.openstack.org/#/c/162913/ https://review.openstack.org/#/c/162912/ (gilllliard, 12:19:03)
    2. ACTION: (gilliard, alex_xu) - clarify with API-WG the response to a request to move a resource into a state which it is already in. (gilllliard, 12:36:07)
    3. ACTION: jaypipes to submit guidance on 500 not being acceptable. (leakypipes, 12:43:46)
    4. https://review.openstack.org/173243 (johnthetubaguy, 12:45:37)
    5. ACTION: alex_xu add this spec to the summit agenda (gilllliard, 12:59:47)


Meeting ended at 13:01:13 UTC (full logs).

Action items

  1. reviews please on https://review.openstack.org/#/c/173243/
  2. (gilliard, alex_xu) - clarify with API-WG the response to a request to move a resource into a state which it is already in.
  3. jaypipes to submit guidance on 500 not being acceptable.
  4. alex_xu add this spec to the summit agenda


Action items, by person

  1. alex_xu
    1. (gilliard, alex_xu) - clarify with API-WG the response to a request to move a resource into a state which it is already in.
    2. alex_xu add this spec to the summit agenda
  2. openstack
    1. reviews please on https://review.openstack.org/#/c/173243/


People present (lines said)

  1. johnthetubaguy (69)
  2. alex_xu (45)
  3. gilllliard (42)
  4. leakypipes (38)
  5. oomichi (31)
  6. eliqiao1 (22)
  7. openstack (3)


Generated by MeetBot 0.1.4.