#openstack-meeting-3: NovaBugScrub

Meeting started by tjones at 16:32:33 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/nova/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.has_branches.used=&field.has_bran (tjones, 16:35:39)
    2. https://bugs.launchpad.net/nova/+bugs?field.tag=-*&field.status%3Alist=NEW (tjones, 16:37:08)
    3. https://bugs.launchpad.net/nova/+bug/1285209 (tjones, 16:37:33)
    4. https://bugs.launchpad.net/nova/+bug/1285209 (tjones, 16:40:44)
    5. https://bugs.launchpad.net/nova/+bug/1285158 (tjones, 16:41:36)
    6. https://wiki.openstack.org/wiki/BugTags only mentions Quantum, not Neutron yet (wendar, 16:42:55)
    7. https://bugs.launchpad.net/nova/+bug/1285048 this is actually a question (tjones, 16:43:21)
    8. https://bugs.launchpad.net/nova/+bug/1285035 (tjones, 16:44:44)
    9. https://bugs.launchpad.net/nova/+bug/1284990 (tjones, 16:49:02)
    10. https://bugs.launchpad.net/nova/+bug/1284788 (tjones, 16:49:40)
    11. https://bugs.launchpad.net/nova/+bug/1284761 (tjones, 16:51:03)
    12. https://bugs.launchpad.net/nova/+bug/1284741 (tjones, 16:51:50)
    13. https://bugs.launchpad.net/nova/+bug/1284733 (tjones, 16:52:19)
    14. https://bugs.launchpad.net/nova/+bug/1284719 (tjones, 16:53:31)
    15. https://bugs.launchpad.net/nova/+bug/1284709 (tjones, 16:54:42)
    16. ACTION: johnthetubaguy add live-migrate and network tag (johnthetubaguy, 16:55:32)
    17. ACTION: johnthetubaguy add live-migrate tag (tjones, 16:55:32)
    18. https://bugs.launchpad.net/nova/+bug/1284708 (tjones, 16:55:42)
    19. https://bugs.launchpad.net/nova/+bug/1284431 (tjones, 16:56:27)
    20. https://bugs.launchpad.net/nova/+bug/1284424 (tjones, 16:56:51)
    21. https://bugs.launchpad.net/nova/+bug/1284202 (tjones, 16:59:28)


Meeting ended at 17:03:18 UTC (full logs).

Action items

  1. johnthetubaguy add live-migrate and network tag
  2. johnthetubaguy add live-migrate tag


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy add live-migrate and network tag
    2. johnthetubaguy add live-migrate tag


People present (lines said)

  1. tjones (56)
  2. johnthetubaguy (31)
  3. jog0 (15)
  4. wendar (11)
  5. claudiub (4)
  6. dansmith (3)
  7. openstack (3)
  8. cnesa (1)
  9. gdebreczeni (1)
  10. avladu (1)
  11. dorin-paslaru (1)
  12. lpetrut (1)
  13. zsoltdudas (1)


Generated by MeetBot 0.1.4.