16:30:48 <tjones> #startmeeting NovaBugScrub
16:30:48 <openstack> Meeting started Wed May 21 16:30:48 2014 UTC and is due to finish in 60 minutes.  The chair is tjones. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:30:51 <openstack> The meeting name has been set to 'novabugscrub'
16:30:57 <tjones> hi anyone here today?
16:31:11 <wendar> tjones: hi
16:31:18 <tjones> hi wendar
16:31:41 <tjones> *listens for others*
16:32:33 <tjones> ok just you and me then
16:33:08 <wendar> I've been working on nova/oslo bugs.
16:33:26 <tjones> i've already tagged most of the untagged bugs.  thanks for doing that.
16:34:00 <tjones> i spoke with mikal at the summit and we said we would hold a bug day next week (or the week after).  so i'll send something to the ML about that.  probably on a wednesday
16:34:15 <tjones> #action tjones schedule bug day and send out the info to the ML
16:35:02 <tjones> the other thing he wanted me to do is help to drive the critical bug list at the weekly nova meeting.  However - with only priority  it is hard to see what else is critical.  any ideas on that?
16:35:32 <tjones> like come up with a top 10 list of bugs people should be pushing on
16:36:26 <tjones> currently there is 1 marked critical - but is seems like there are probably others that are super high prio but not *quite* critical
16:36:46 <wendar> I guess I'd tackle it two ways: Which bugs underpin Juno release goals? and Which bugs do the various section leads need soonest?
16:37:48 <tjones> sounds good - but im not sure i am in a position to judge..  Unless it is an area i am very involved in i cannot really tell other than the prio that people set.
16:38:08 <tjones> prob not fair for me to push vmwareapi bugs just because i have intimate knowlege of them
16:38:33 <tjones> i guess i need to lean on the section leads to help with this
16:39:26 <tjones> i've started an etherpad to review during the nova meeting
16:39:28 <tjones> #link https://etherpad.openstack.org/p/NovaTopTenBugs
16:40:06 <tjones> i'll ask people to add to it if they have critical issues and i can help drive that
16:40:51 <tjones> that's all i really had for today.
16:41:09 <wendar> That sounds good.
16:42:05 <tjones> anything you think i should be doing differently?
16:45:09 <tjones> ok im going to go ahead and end then.  thanks for helping out
16:45:11 <tjones> #endmeeting