#openstack-lbaas: Octavia

Meeting started by sbalukoff at 20:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Meeting_2014-08-27 (sbalukoff, 20:00:40)

  1. Review action items from last week (sbalukoff, 20:01:09)
    1. https://etherpad.openstack.org/p/Octavia_LBaaS_Benchmarks (xgerman, 20:02:42)
    2. VOTE: Voted on "Should the (initial) reference implementation be done using one haproxy process per listener?" Results are (sbalukoff, 20:35:21)

  2. Ready to accept v0.5 component design? (sbalukoff, 20:36:59)
    1. ACTION: v0.5 component design to be reviewed / moved to merge this week. (sbalukoff, 20:43:29)

  3. Ready to accept Brandon's initial database migrations? (sbalukoff, 20:44:21)
    1. AGREED: We will start with a basic (Neutron LBaaS v2) feature set first and iterate more advanced features on that. We shall call it v0.25 (sbalukoff, 20:49:24)
    2. ACTION: Review blogan's changes regarding the v0.25 iteration. (sbalukoff, 20:49:53)

  4. Discuss ideas for increasing project velocity (sbalukoff, 20:50:43)
    1. ACTION: sbalukoff to start a standup etherpad for Octavia (sbalukoff, 20:53:35)


Meeting ended at 21:00:03 UTC (full logs).

Action items

  1. v0.5 component design to be reviewed / moved to merge this week.
  2. Review blogan's changes regarding the v0.25 iteration.
  3. sbalukoff to start a standup etherpad for Octavia


Action items, by person

  1. sbalukoff
    1. sbalukoff to start a standup etherpad for Octavia
  2. UNASSIGNED
    1. v0.5 component design to be reviewed / moved to merge this week.
    2. Review blogan's changes regarding the v0.25 iteration.


People present (lines said)

  1. sbalukoff (120)
  2. blogan_ (66)
  3. xgerman (54)
  4. dougwig (37)
  5. sballe (28)
  6. tmc3inphilly (16)
  7. barclaac (13)
  8. openstack (6)
  9. rm_work (3)
  10. johnsom (2)
  11. ptoohill (2)
  12. dlundquist (2)
  13. samuelbercovici (2)
  14. jorgem (1)
  15. juliancash (1)
  16. crc32 (1)


Generated by MeetBot 0.1.4.