#openstack-lbaas: Octavia

Meeting started by sbalukoff at 20:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Meeting_2014-09-03 (sbalukoff, 20:00:54)

  1. Briefly discuss Octavia/Non-arbitrary Decisions wiki page (sbalukoff, 20:01:12)
    1. https://wiki.openstack.org/wiki/Octavia/Non-arbitrary_Decisions (sbalukoff, 20:01:36)

  2. Briefly discuss v0.5 component design under review, Brandon's initial database migrations, push for consensus on that. (sbalukoff, 20:03:03)
    1. https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z (sbalukoff, 20:05:44)

  3. Get consensus on name of "thingy" doing the load balancing (VM / appliance / device / strategy / toaster / whatever) (sbalukoff, 20:06:46)
    1. https://etherpad.openstack.org/p/octavia-backend-name (dougwig, 20:06:48)
    2. https://review.openstack.org/#/c/117701/ (dougwig, 20:08:15)

  4. Discuss where haproxy config should be rendered (controller, driver, or Octavia VM / appliance)(Driver, of course.) (sbalukoff, 20:22:42)
  5. Discuss DB model around loadbalancer VIPs in relation to different front-end topologies and how be to represent these abstractly (sbalukoff, 20:37:40)
  6. Discuss blueprints here, look for volunteers: https://blueprints.launchpad.net/octavia/ (sbalukoff, 20:50:46)
    1. https://etherpad.openstack.org/p/octavia-weekly-standup (sbalukoff, 20:51:51)
    2. ACTION: sbalukoff to start ML thread on front-end topology representation concerns (sbalukoff, 20:54:13)

  7. Open Discussion (sbalukoff, 20:54:56)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. sbalukoff to start ML thread on front-end topology representation concerns


Action items, by person

  1. sbalukoff
    1. sbalukoff to start ML thread on front-end topology representation concerns


People present (lines said)

  1. sbalukoff (146)
  2. dougwig (43)
  3. blogan (41)
  4. rm_work (33)
  5. TrevorV (31)
  6. xgerman_ (26)
  7. jorgem (5)
  8. ptoohill (4)
  9. sballe (3)
  10. openstack (3)
  11. johnsom_ (2)
  12. vivek-ebay (2)
  13. crc32 (2)
  14. tmc3inphilly (1)
  15. a2hill (1)


Generated by MeetBot 0.1.4.