#openstack-lbaas: Octavia

Meeting started by sbalukoff at 20:00:13 UTC (full logs).

Meeting summary

  1. Discuss: Use storyboard instead of launchpad for blueprints? (sbalukoff, 20:01:22)
    1. AGREED: we stick with launchpad for project managment for now. (sbalukoff, 20:13:14)

  2. Vote on whether haproxy.cfg should be rendered in the amphora or the amphora driver (sbalukoff, 20:13:47)
    1. VOTE: Voted on "Should we use a driver layer when interfacing with the amphora?" Results are, Yes: 10, Abstain: 2, No: 4 (sbalukoff, 20:22:23)
    2. VOTE: Voted on "Shoud we render the haproxy.cfg in the driver layer or the amphora?" Results are, Amphora: 4, Abstain: 2, Driver: 10 (sbalukoff, 20:25:12)

  3. Vote on whether we should keep meetings in IRC or move back to webex (sbalukoff, 20:27:16)
    1. VOTE: Voted on "Where should we hold our weekly meetings?" Results are, Abstain: 6, IRC: 9, Webex: 2 (sbalukoff, 20:31:39)
    2. ACTION: TrevorV to suck it up and make meeting minutes anyway (TrevorV, 20:35:27)

  4. Discuss use of Pecan, WSME, and jsonschema for the API (sbalukoff, 20:36:07)
  5. dlundquist's question about APIs (sbalukoff, 20:44:12)
  6. barclaac discussion of multiple controllers idea (sbalukoff, 20:44:39)
    1. AGREED: We will develop a single driver per controller for the v0.5 release, re-evaluate afterward. (sbalukoff, 20:53:38)

  7. blogan's next question (sbalukoff, 20:54:55)
  8. support json only, and json format (blogan, 20:55:23)
    1. AGREED: XML is the devil and should die in a fire. (sbalukoff, 20:57:49)


Meeting ended at 21:00:40 UTC (full logs).

Action items

  1. TrevorV to suck it up and make meeting minutes anyway


Action items, by person

  1. TrevorV
    1. TrevorV to suck it up and make meeting minutes anyway


People present (lines said)

  1. sbalukoff (134)
  2. blogan (73)
  3. rm_work (60)
  4. dougwig (50)
  5. sballe (47)
  6. xgerman (44)
  7. openstack (29)
  8. TrevorV (28)
  9. davidlenwell (27)
  10. barclaac (26)
  11. VijayB (17)
  12. dlundquist (16)
  13. crc32 (14)
  14. johnsom (13)
  15. rohara (10)
  16. mordred (8)
  17. tmc3inphilly (6)
  18. ajmiller (5)
  19. jamiem (4)
  20. vivek-ebay (3)
  21. jwarendt (2)
  22. juliancash_ (1)
  23. masteinhauser (1)
  24. ctracey (1)
  25. dlundquist1 (1)
  26. krotscheck (1)


Generated by MeetBot 0.1.4.