#openstack-lbaas: Octavia

Meeting started by sbalukoff at 20:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Agenda (sbalukoff, 20:01:14)
    2. ACTION: TrevorV write up 2 weeks worth of meeting notes. (TrevorV_, 20:01:35)

  1. Review progress on gerrit reviews and blueprints (sbalukoff, 20:01:46)
    1. https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z (sbalukoff, 20:05:53)
    2. ACTION: dougwig octavia review etherpad (dougwig, 20:06:04)
    3. ACTION: sbalukoff to try to update channel topic (even though we don't have ops here) (sbalukoff, 20:07:57)
    4. ACTION: dougwig fix lbaas channel topic (dougwig, 20:09:15)
    5. ACTION: sbalukoff to create etherpad listing reviews that need attention in order of urgency. (sbalukoff, 20:12:57)
    6. ACTION: sbalukoff to send weekly reminders to ML about agenda, meeting time + location, and stand-up etherpad (sbalukoff, 20:17:44)
    7. ACTION: everyone to look through blueprints, help flesh out and/or come to IRC, ML or meeting with questions. (sbalukoff, 20:20:59)

  2. Open Discussion (sbalukoff, 20:22:50)
    1. ACTION: sbalukoff to look into / move Octavia meeting to a standard openstack meeting channel. (sbalukoff, 20:25:15)

  3. "Discussion" about what to name class that is the controller<->driver interface. (sbalukoff, 20:27:23)
    1. VOTE: Voted on "What should we call the class that is the controller-driver interface?" Results are, AmphoraeManager: 1, AmphoraLoadBalancerDriver: 7 (sbalukoff, 20:41:09)

  4. voting on M:N table structure for LB:Amphora (sbalukoff, 20:42:25)
    1. ACTION: sbalukoff to start dictionary / glossary of terms for Octavia project. (sbalukoff, 20:44:29)


Meeting ended at 20:59:24 UTC (full logs).

Action items

  1. TrevorV write up 2 weeks worth of meeting notes.
  2. dougwig octavia review etherpad
  3. sbalukoff to try to update channel topic (even though we don't have ops here)
  4. dougwig fix lbaas channel topic
  5. sbalukoff to create etherpad listing reviews that need attention in order of urgency.
  6. sbalukoff to send weekly reminders to ML about agenda, meeting time + location, and stand-up etherpad
  7. everyone to look through blueprints, help flesh out and/or come to IRC, ML or meeting with questions.
  8. sbalukoff to look into / move Octavia meeting to a standard openstack meeting channel.
  9. sbalukoff to start dictionary / glossary of terms for Octavia project.


Action items, by person

  1. dougwig
    1. dougwig octavia review etherpad
    2. dougwig fix lbaas channel topic
  2. openstack
    1. sbalukoff to look into / move Octavia meeting to a standard openstack meeting channel.
  3. sbalukoff
    1. sbalukoff to try to update channel topic (even though we don't have ops here)
    2. sbalukoff to create etherpad listing reviews that need attention in order of urgency.
    3. sbalukoff to send weekly reminders to ML about agenda, meeting time + location, and stand-up etherpad
    4. sbalukoff to look into / move Octavia meeting to a standard openstack meeting channel.
    5. sbalukoff to start dictionary / glossary of terms for Octavia project.
  4. UNASSIGNED
    1. TrevorV write up 2 weeks worth of meeting notes.
    2. everyone to look through blueprints, help flesh out and/or come to IRC, ML or meeting with questions.


People present (lines said)

  1. sbalukoff (123)
  2. blogan (79)
  3. xgerman (49)
  4. Vorrtex__ (28)
  5. dougwig (26)
  6. johnsom_ (9)
  7. openstack (9)
  8. TrevorV_ (6)
  9. davidlenwell (4)
  10. ctracey_ (4)
  11. dlundquist (3)
  12. ajmiller_ (2)
  13. sballe_ (2)
  14. masteinhauser (2)
  15. sballe (1)
  16. jwarendt (1)


Generated by MeetBot 0.1.4.