#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 19:59:58 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:00:06)
  2. Update on BP / Gerrit review progress (sbalukoff, 20:01:17)
  3. Floating IPs discussion (sbalukoff, 20:16:49)
    1. ACTION: ptoohill to create step-by-step process description for options for FLIP management. (sbalukoff, 20:42:14)

  4. Discuss sballe's LBaaSv2 workflow diagram: https://region-a.geo-1.objects.hpcloudsvc.com/v1/52059731204378/LBaaS/LBv2_workflow.GIF (sbalukoff, 20:44:31)
  5. Facilitator for 2014-10-15 meeting (sbalukoff, 20:54:57)
    1. ACTION: blogan and dougwig to run next week's Octavia meeting (sbalukoff, 20:56:42)

  6. Open Discussion (sbalukoff, 20:57:04)


Meeting ended at 21:00:01 UTC (full logs).

Action items

  1. ptoohill to create step-by-step process description for options for FLIP management.
  2. blogan and dougwig to run next week's Octavia meeting


Action items, by person

  1. blogan
    1. blogan and dougwig to run next week's Octavia meeting
  2. dougwig
    1. blogan and dougwig to run next week's Octavia meeting
  3. ptoohill
    1. ptoohill to create step-by-step process description for options for FLIP management.


People present (lines said)

  1. sbalukoff (109)
  2. sballe (39)
  3. blogan (37)
  4. ptoohill (36)
  5. rm_work (33)
  6. dougwig (31)
  7. xgerman (25)
  8. davidlenwell (12)
  9. TrevorV (9)
  10. johnsom_ (4)
  11. openstack (3)
  12. tmc3inphilly (1)
  13. ajmiller (1)


Generated by MeetBot 0.1.4.