#openstack-meeting-alt: octavia

Meeting started by blogan at 20:00:14 UTC (full logs).

Meeting summary

  1. roll cal (blogan, 20:00:27)
  2. roll call (blogan, 20:00:29)
    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda (blogan, 20:02:27)

  3. Neutron LBaaS FLIP Update (blogan, 20:03:18)
  4. Reviews Needing Attentions (blogan, 20:17:16)
    1. https://review.openstack.org/#/c/127337/ (blogan, 20:17:44)
    2. https://review.openstack.org/#/c/127353/ (rm_work, 20:17:55)
    3. https://review.openstack.org/#/c/126801/ (blogan, 20:19:43)
    4. http://i3.kym-cdn.com/photos/images/facebook/000/001/384/Atrapitis.gif (rm_work, 20:21:47)

  5. Usage requirements (blogan, 20:23:29)
    1. ACTION: Jorge to start thread on usage requirements (jorgem, 20:36:52)

  6. progress reports (blogan, 20:37:10)
    1. ACTION: dougwig give update on networking driver (blogan, 20:47:11)

  7. open discussion (blogan, 20:47:18)


Meeting ended at 20:49:02 UTC (full logs).

Action items

  1. Jorge to start thread on usage requirements
  2. dougwig give update on networking driver


Action items, by person

  1. dougwig
    1. dougwig give update on networking driver


People present (lines said)

  1. blogan (76)
  2. jorgem (38)
  3. ptoohill (24)
  4. johnsom (22)
  5. rm_work (11)
  6. sballe (10)
  7. TrevorV (9)
  8. dougwig (7)
  9. davidlenwell (6)
  10. rohara (5)
  11. openstack (3)


Generated by MeetBot 0.1.4.