20:01:48 <blogan> #startmeeting octavia
20:01:49 <openstack> Meeting started Wed Oct 22 20:01:48 2014 UTC and is due to finish in 60 minutes.  The chair is blogan. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:52 <openstack> The meeting name has been set to 'octavia'
20:01:54 <rm_work> o/
20:02:09 <blogan> im not sure where stephen is, ill pass chair to him when gets back
20:02:20 <openstack> sbalukoff: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
20:02:20 <sbalukoff> #topic Roll call
20:02:20 <sbalukoff> Wait a minute..
20:02:20 <dougwig> coup d'état!
20:02:21 <sbalukoff> Is the bot busted?
20:02:25 <sbalukoff> #endmeeting
20:02:32 <blogan> #chair sbalukoff
20:02:33 <openstack> Current chairs: blogan sbalukoff
20:02:49 <sbalukoff> Ok, looks like brief network interruption.
20:02:51 <blogan> sbalukoff: your client must have errored
20:03:14 <blogan> please dont punish me dear leader, i wasn't trying to take over
20:03:22 <jorgem> mutiny!
20:03:29 <TrevorV> FLOG HIM
20:03:32 <sbalukoff> Can y'all see what I'm typing?
20:03:33 <sballe> Hi
20:03:38 <blogan> yes
20:03:40 <jorgem> ye
20:03:40 <TrevorV> sbalukoff maybe re-log mang
20:03:44 <xgerman> sbalukoff, we see you
20:03:47 <sbalukoff> I'm beginning to think I'm having some major network issues on my end.
20:03:52 <sbalukoff> Crapsticks.
20:04:07 <rm_work> lol
20:04:16 <rm_work> sbalukoff: can you see what WE'RE typing? :P
20:04:25 <dougwig> is sbalukoff saying anything?
20:04:29 <rm_work> yes
20:04:33 <dougwig> jk.  i can see him.
20:04:39 <jorgem> Can the real sbalukoff please stand up?
20:04:47 <sbalukoff> I'm going to attempt a re-connect. Apologies, folks.
20:05:04 <xgerman> sbalukoff is  abot
20:05:09 <rohara> ok now that he is gone ...
20:05:24 <sbalukoff> Ok, back now?
20:05:27 <jorgem> yup
20:05:33 <xgerman> yep, your bot is back
20:05:35 <blogan> we can see you, but can you see us?
20:05:36 <dougwig> no, i can't see you
20:05:40 <sbalukoff> Yay!
20:05:43 <sbalukoff> Ok, that's annoying.
20:05:51 <sbalukoff> #topic Announcements
20:06:05 <blogan> good thing all of that got into the meeting log
20:06:05 <sbalukoff> Ok! So!
20:06:13 <sbalukoff> Indeed.
20:06:26 <sbalukoff> Has anyone heard back about the design summit schedule yet?
20:06:38 <blogan> mestery posted a thread on the ML
20:06:38 <dougwig> kyle posted the tentative schedule to the ML.
20:06:58 <sbalukoff> Ok, cool. Did Octavia get a session?
20:07:14 <blogan> i dont think anything lbaas got a session
20:07:18 <dougwig> #link https://etherpad.openstack.org/p/kilo-neutron-summit-topics-distilled
20:07:20 <dougwig> no, it did not.
20:07:33 <sbalukoff> Damn. Ok, well then I guess we'll be collaborating in the pods.
20:07:39 <dougwig> closest sessions to us are one on splitting out services and one on splitting out drivers.
20:07:59 <blogan> and thats fine, i think we'll get more out of a design session in a closer setting
20:08:04 <TrevorV> Forgive me, session different than a talk?
20:08:14 <xgerman> yep
20:08:15 <blogan> TrevorV: yes
20:08:17 <barclaac> both of those sessions I can support
20:08:30 <TrevorV> rm_work just hooked me up with a response :D
20:08:34 <sbalukoff> For those not attending the summit: Would you like those of us who are to post a schedule or something of when we're going to be trying to get together so we can collab with y'all offline?
20:08:43 <sballe> that sucks!
20:08:46 <rm_work> yes
20:08:54 <rm_work> I am hoping some stuff will be streamed
20:08:55 <TrevorV> sbalukoff, some of us night-birds would love that... :D
20:08:55 <sbalukoff> (Keep in mind this will be EU timezone appropriate--- meaning it'll be at very odd hours for you.)
20:09:06 <rm_work> sbalukoff: you mean normal hours for me
20:09:17 <sbalukoff> #action sbalukoff to come up with collaboration schedule for summit prior to summit
20:09:27 <sbalukoff> Ok!
20:09:36 <dougwig> also keep in mind that we will be snobbishly consuming wine and cheese at the top of the eiffel tower while you try to connect.
20:09:44 <sbalukoff> The other thing I wanted to announce:  If it ain't in gerrit it doesn't exist. :)
20:09:48 <sballe> dougwig: +1
20:10:07 <blogan> add that to comment to doesdouglikeit.com
20:10:12 <sballe> dougwig: I was there last April (3 floor of the Eiffel tower) and it is pretty cool!
20:10:14 <sbalukoff> Basically, what I mean by that is, I've noticed that while some blueprints have been assigned for several weeks now, we have yet to see anything concrete.
20:10:38 <xgerman> johnsonm is busy working on it
20:10:41 <dougwig> yeah, it's hunting season.
20:10:41 <sbalukoff> Add to that the fact that in a large project like this with people coming from many companies, people can get pulled off this project without warning.
20:10:59 <sbalukoff> dougwig: Haha! Noted!
20:11:02 <xgerman> well, we all have our ptoduction issues
20:11:04 <sbalukoff> It's also vacation season for some.
20:11:13 <sbalukoff> Yes, but what I mean is:
20:11:14 <xgerman> ;-)
20:11:45 <rm_work> http://i.imgur.com/SvVv6hg.jpg
20:11:47 <sbalukoff> Even if you don't have much to share, I would like to see what you have in gerrit (checked in with -1 workflow) so that people can know where you're at.
20:12:12 <TrevorV> +1 sbalukoff
20:12:15 <blogan> +1
20:12:22 <sbalukoff> The last things we need is for someone to spend a month working on something important that others are waiting for, only to get reassigned 2 days before it's "ready" for review.
20:12:39 <TrevorV> or 2 days before they go on vacation
20:12:47 <xgerman> yep
20:12:51 <blogan> or a forced vacation...
20:13:00 <rm_work> Yeah, I'll try to get my TLS blueprint stuff in Gerrit before the summit...
20:13:08 <sbalukoff> So, going back to the idea of trying to be courteous to those who are in charge of blueprints assigned to them: The other half of that relationship is keeping people up to date with progress in the form of code / specs / whatever in gerrit.
20:13:09 <xgerman> well, then they can keep working ... to build their res8ume
20:13:19 <dougwig> +1
20:13:25 <dougwig> to sbalukoff
20:13:32 <sbalukoff> Any questions or concerns about this?
20:13:44 <blogan> sounds good to me
20:13:48 <TrevorV> same
20:13:50 <sballe> totally agree
20:13:53 <xgerman> +1
20:13:56 <ajmiller> +1
20:14:15 <sbalukoff> #resolved If it ain't in gerrit, it doesn't exist.
20:14:25 <sbalukoff> I don't know if that's actually a tag.
20:14:32 <sbalukoff> Anyway, moving on
20:14:34 <rm_work> sbalukoff: oh, what if it's in Launchpad?
20:14:42 <rm_work> I've been using the Launchpad whiteboard :P
20:15:09 <sbalukoff> rm_work: If what you're working on requires feedback, gerrit is the place for that.
20:15:17 <sbalukoff> But yes, keeping launchpad up to date is a good idea.
20:15:39 <sbalukoff> Again, the idea here is to increase communication in appropriate ways, and to try not to lose the work of someone who gets re-assigned.
20:15:42 <blogan> well there will be some time delay between assigning yourself to a blueprint and getting your thoughts organized and written down into a spec
20:16:18 <xgerman> yep
20:16:22 <sbalukoff> rm_work: Does that make sense?
20:16:26 <rm_work> yes
20:16:29 <sbalukoff> Ok.
20:16:32 <sbalukoff> Moving on!
20:16:34 <xgerman> and gerrit is not a godd tool for brainstorming
20:16:34 <sbalukoff> #topic Reviews Needing Attention
20:17:13 <sbalukoff> I think the biggest one here is Brandon's and Trevor's work on the Operator API.
20:17:17 <blogan> there is the massive, horrificly large operator-api review, i expect that to take some time
20:17:20 <sbalukoff> Lots of code there, needs some eyes.
20:17:39 <sbalukoff> #link https://review.openstack.org/#/c/121233/
20:18:18 <sbalukoff> Anyone else want to pitch a review needing eyes?
20:18:34 <xgerman> ajmiller?
20:18:49 <ajmiller> Yes, getting the link
20:19:27 <ajmiller> https://review.openstack.org/#/c/130002/
20:19:52 <blogan> also the amphora API spec
20:19:57 <blogan> #link https://review.openstack.org/#/c/126801/
20:20:11 <sbalukoff> Oh yeah, that.
20:20:12 <sbalukoff> ;)
20:20:16 <ajmiller> I've gotten feedback form several folks already, have posted one set of patches, and am working on another.
20:20:29 <blogan> which id like to discuss with you after the meeting, or in open discussion
20:20:36 <blogan> sbalukoff ^^
20:20:44 <sbalukoff> blogan: Sounds good.
20:20:52 <sbalukoff> Ok, anything else?
20:21:02 <blogan> ajmiller: thanks for getting that up
20:21:07 <xgerman> +1
20:21:20 <sbalukoff> Yes, thanks, ajmiller!
20:21:21 <ajmiller> my pleasure
20:21:33 <sbalukoff> Ok, next topic...
20:21:36 <sbalukoff> #topic Logging requirements discussion (jorgem)
20:21:41 <sbalukoff> jorgem: Take it away!
20:21:47 <jorgem> alrighty
20:21:54 <jorgem> everyone read my mail on the ML?
20:22:05 <sbalukoff> Let's assume "yes"
20:22:06 <sbalukoff> ;)
20:22:12 <jorgem> If not please do.
20:22:19 <jorgem> I'm trying to build requirements for usage and logging
20:22:38 <jorgem> so far xgerman opposed for scaling reasons?
20:22:38 <sbalukoff> When you say "usage" what do you mean?
20:22:44 * dougwig cries for UDP
20:22:45 <sbalukoff> ("logging" is clear to me.)
20:22:50 <jorgem> tracking usage, billing usage and real-time usage
20:22:57 * sbalukoff kicks UDP while it's down.
20:23:05 <sbalukoff> Oh, right.
20:23:10 <xgerman> billing should be in ceilometer
20:23:24 <jorgem> All three of those are things Rackspace needs
20:23:29 <sballe> jorgem: By Billing usage I am assuming you mean metering. right? Billing is different to me
20:23:40 <jorgem> sure
20:23:42 <jorgem> :)
20:24:02 * dougwig cries for UDP (<-- since you kicked it, it repeated)
20:24:06 <jorgem> So I wanted to clarify on the cielometer thing
20:24:14 <xgerman> ok
20:24:26 <jorgem> I don't think we are going to be using that but others will be (HP ahem)
20:24:33 <barclaac> UDP = good :-D
20:24:45 <xgerman> yep, we have ceilometer as a requirement
20:24:53 <jorgem> I still think the other pros make logging worthwhile
20:25:02 <tmc3inphilly> ah stateless protocols... they are great until engineers try to overload them...
20:25:05 <sbalukoff> jorgem: +1
20:25:15 <barclaac> Do you think of logging for general running or diagnosing what broke?
20:25:20 <jorgem> the amount stored after sending to cielometer can be modified
20:25:43 <jorgem> so my email has the arguments for it
20:25:54 <jorgem> but to answer your question quickly...
20:26:10 <jorgem> diagnostic support for technicians is one reason I want it
20:26:22 <jorgem> usually people want logs after the fact
20:26:35 <jorgem> and then they find out they don't have them :(
20:26:42 <barclaac> jorgem +1
20:26:54 <xgerman> +1
20:26:57 <jorgem> anyways we can continue on the ML as it is a heavy topic
20:27:02 <sbalukoff> sballe and xgerman: Would it be possible for you to draw up your requirements around ceilometer usage and share that in jorgem's thread on the ML?
20:27:15 <jorgem> that would be great sbalukoff +1
20:27:46 <sbalukoff> I'm thinking that having *all* the requirements laid out somewhere (and probably eventually documented in the project) will help us to make sure we're solving for use cases that people are actually going to need.
20:27:52 <jorgem> Also I'd like people to add what kinds of usage parameters they want to track/bill for.
20:28:01 <blogan> i think the main concern is the large amounts of data this will require, but if fine tuning of it can mitigate it then I wouldn't have a problem with it
20:28:01 <sballe> jorgem: We need to store the logs in a centralized logging service.
20:28:05 <sbalukoff> jorgem: +1
20:28:09 <jorgem> bandwidth in/out, concurrent connections, uptime etc.
20:28:31 <sballe> To me what we do with the logs are different than what we do with Ceilomter. It serves two different purposes
20:28:56 <sbalukoff> #action Everyone with usage and logging concerns to share their specific requirements on ML in jorgem's thread.
20:28:56 <xgerman> yep + logs from all load balancers will be heavy so we need to see how that scales in parctice
20:28:58 <blogan> sballe: from my understanding, you would analyze the logs to determine the usage and send those numbers to ceilometer
20:28:59 <jwarendt> sballe: +1
20:29:08 <sbalukoff> sballe: +1
20:29:14 <jorgem> correct but the granular data the logs provides can serve both. Polling usage is messy
20:29:39 <jorgem> its how you analyze the data that makes it a different use case
20:29:40 <xgerman> yeah, hence it was proposed to have the amphora emi that straight to ceilometer
20:29:44 <sballe> the logs are used for SOC compliance, to debug what is wrong with a system, etc...
20:29:45 <jorgem> I just want to use the same raw data
20:29:57 <sbalukoff> We also get users who want "as up to date as possible" real-time usage information for dashboards and whatnot (not strictly used for billing)
20:30:15 <jorgem> To be clear I'm envisioning apache style request logs
20:30:27 <sballe> jorgem: We analyze the data in or centralized logging services
20:30:36 <jorgem> sbalukoff: real-time usage would be another item I want
20:30:46 <sballe> not if we debug a problem here and now
20:31:09 <jorgem> I'll elaborate on the ML sballe. I don't think I've been clear enough
20:31:23 <jorgem> but your insight into what you'd like would be helpful as well :)
20:31:52 <sbalukoff> Yep.
20:32:16 <sbalukoff> Ok, anything else on this topic, jorgem?
20:32:22 <jorgem> Also this is from my experience building 4 usage collection systems
20:32:43 <jorgem> sbalukoff: We can move on I think ML is the right forum for this discussion
20:32:52 <sbalukoff> jorgem: Yeah, I look forward to not repeating any pain y'all went through doing that. XD
20:32:53 <sballe> jorgem: Have you looked at somethign like lumberjack to forward the logs real time?
20:33:34 <jorgem> We don't do that on our end. We use hadoop but I've heard of it yes
20:33:57 <jorgem> flume I believe is the real-time forwarding for haddop
20:34:05 <xgerman> yep,
20:34:24 <sbalukoff> So many log puns...
20:34:30 <sballe> :)
20:34:33 <sbalukoff> Ok, moving on!
20:34:37 <sbalukoff> #topic Progress reports
20:34:55 <sbalukoff> So this topic is mostly about where we're at on the blueprints assigned to us.
20:35:19 <sbalukoff> For my part: Vacation was excellent! And I totally didn't get anything done on the stuff assigned to me as a result.
20:35:59 <sbalukoff> blogan: We've already heard you need eyes on the operator-api review. How are things going on that otherwise?
20:36:20 <blogan> just waiting on feedback really
20:36:35 <blogan> im sure there is plenty of feedback people will have
20:36:52 <blogan> i know its massive though
20:36:52 <sbalukoff> Ok, no major changes envisioned at this point (other than probably minor stuff brought up in review)?
20:37:10 <blogan> yeah unless someone comes in and says they don't want to use pecan or wsme
20:37:35 <sbalukoff> dougwig: Could we get a progress report on the network driver and neutron implementation stuff?
20:38:24 <dougwig> so far, initial research complete, but nothing written up (not in gerrit, doesn't exist).  between hunting and coordinating an office move, i don't expect to have cycles until nov 1.
20:38:42 <blogan> lol you mean until the summit
20:38:42 <sbalukoff> dougwig: Ok, so just in time for the summit.
20:38:57 <dougwig> lots of airplane time on the way to the summit, yes.  :)
20:39:02 <blogan> just in time to have discussions about it
20:39:07 <sbalukoff> Anyway, hopefully we can collaborate on this then, eh.
20:39:08 <sbalukoff> Yep.
20:39:11 <blogan> bc im sure there is a lot of things to discuss on it
20:39:28 <sbalukoff> Is johnsom around? Does anyone know where he's at on the base image work?
20:39:36 <blogan> he gave an update last wek
20:39:37 <blogan> week
20:39:53 <sbalukoff> Ok, no change since then? (HP folks?)
20:40:28 <ajmiller> He is dealing with an operations issue this afternoon.
20:40:40 <xgerman> and I was on vacation
20:40:47 <sbalukoff> ajmiller: Got it.
20:40:49 <xgerman> but we are slowly getting back into the groove
20:41:14 <blogan> german gets his groove back!
20:41:21 <sbalukoff> ajmiller: I'm guessing your update is "need eyes on my review" right? Anything else you'd like to share on that one?
20:41:24 <sbalukoff> blogan: +1
20:41:49 <ajmiller> yes, that's basically it.  I will be posting a  patch with whatever current feedback I have later this afternoon.
20:42:09 <sbalukoff> Sounds good.
20:42:19 <sbalukoff> Ok, any other progress reports y'all would like to share?
20:42:29 <rm_work> Barbican is a moving target
20:42:35 <xgerman> :-(
20:42:40 <rm_work> I'm going to try to get stuff out today though
20:43:07 <rm_work> I think we're going to copy Cinder/Nova and have it actually be a "Certificate Manager" interface, with a Barbican implementation
20:43:33 <blogan> by "we" do you mean Octavia?
20:43:38 <rm_work> yes
20:43:38 <sbalukoff> rm_work: Wow, that sounds like a significant change.
20:43:52 <sbalukoff> Cool.
20:43:55 <xgerman> oh, I thpught rm_work was using the royal we
20:43:55 <rm_work> I might try to schedule a hangout to discuss at some point
20:44:07 <rm_work> need to figure out when people have some time
20:44:16 <blogan> im sure this affects neutron lbaast oo
20:44:20 <rm_work> basically, I could use eyes on: https://blueprints.launchpad.net/octavia/+spec/define-barbican-touchpoints
20:44:21 <sbalukoff> rm_work: Sounds good. You know how to get a hold of us, eh. :)
20:44:25 <rm_work> the whiteboard section
20:44:45 <rm_work> blogan: it's... yeah. it's interesting. probably will also do the same thing in LBaaS
20:44:49 <sbalukoff> Ok, moving on...
20:44:54 <sbalukoff> #topic Open Discussion
20:45:11 <sbalukoff> Aah...  wonderful. I see I'm getting random IRC delays again.
20:45:11 <blogan> amphora API spec
20:45:21 <blogan> how convenient
20:46:14 <sbalukoff> blogan: Let me try reconnecting again, as that seemed to make a difference last time.
20:46:35 <blogan> okay
20:47:02 <sbalukoff> Ok...
20:47:20 <sbalukoff> (Part of the reason I like connecting from home: Office wireless suuuuucks. :P )
20:47:36 <sbalukoff> blogan: Did you want to discuss the amphora API spec?
20:47:39 <blogan> yeah
20:47:48 <rm_work> me too
20:47:49 <blogan> i replied to your comments
20:48:00 <sbalukoff> I saw that, haven't had time to reply back yet.
20:48:16 <sbalukoff> But seeing as how we're here...
20:48:16 <blogan> well i guess im just concerned that there is the possibility for it to connect to the octavia database
20:48:18 <blogan> each amphora
20:48:29 <sbalukoff> blogan: Nope, there shouldn't be.
20:48:34 <blogan> okay good
20:48:37 <sbalukoff> amphora should not have that kind of access.
20:48:42 <blogan> yes agreed
20:48:46 <blogan> that would be bad voodoo
20:48:52 <sbalukoff> And if I'm giving that impression, I've either not thought something through or misspoken.
20:49:22 <sbalukoff> Yeah, amphorae can't be trusted that way-- they're going to be targets of attacks.
20:49:59 <blogan> okay so then, how does the API decide whether an haproxy instance is in an PENDING_CREATE/PENDING_UPDATE/PENDING_DELETE
20:50:01 <sbalukoff> Ok, so, I'll respond to your comments with that in mind. Any other major concerns there?
20:50:12 <blogan> oh okay we can wait till comments
20:50:13 <blogan> thats fine
20:50:32 <rm_work> I am curious how the amphora API initiates a secure connection to the controller
20:50:42 <xgerman> ssl certs?
20:50:46 <rm_work> and by that I mean, secure in both directions -- IE, server/client cert
20:50:47 <rm_work> yeah
20:51:04 <rm_work> but, will each amphora API spin up with its own cert? is the cert part of the base image?
20:51:21 <sbalukoff> rm_work: Controller / driver needs to have an API interface on the same network as the amphorae, and yes, authentication / encryption is handled through bi-directional certificate verification.
20:51:24 <xgerman> in libra's case cert is part of base image
20:51:40 <sbalukoff> Which piles a whole bunch more crap on the barbican plate. :)
20:51:40 <rm_work> ok, so I am interested in the specifics of how we'll set that up
20:51:50 <rm_work> sbalukoff: i don't know that that's true
20:52:11 <rm_work> I thought so originally, but i think it may actually not be barbican related at all
20:52:14 <sbalukoff> rm_work: I was planning on telling you "You handle this!"
20:52:16 <sbalukoff> kidding
20:52:22 <rm_work> which is part of what I wanted to discuss in a hangout :P
20:52:26 <sbalukoff> Haha!
20:52:35 <sbalukoff> Yeah, so I've got some ideas there, but it sounds like you do to.
20:52:42 <rm_work> what are you guys up to in... uhh... 8 minutes? :P
20:52:44 <sbalukoff> I also know how we handle it in our current environment...
20:52:44 <xgerman> well,  I am ok if we bake it into the image for 0.5
20:53:05 <TrevorV> xgerman does that mean the same cert across all amphora?
20:53:13 <rm_work> yeah probably
20:53:17 <sbalukoff> TrevorV: Yes.
20:53:17 <xgerman> yes
20:53:59 <xgerman> if we use different certs for each amphora we need a secure mechanism to get them there + a plan when we fail over an amphora
20:54:11 <sbalukoff> rm_work: So, 6 minutes from now sounds like it's not going to work, but I could do later this afternoon.
20:54:22 <sbalukoff> xgerman: Correct.
20:54:24 <rm_work> sbalukoff: lol, later this afternoon
20:54:34 <rm_work> that works for me I guess, but it's already 4pm :P
20:54:49 <rm_work> let me know when you could, ASAP is great for me since this is a blocker for a bit of work
20:54:52 <sbalukoff> rm_work: Or tomorrow or Friday if that's better. If this isn't urgent /  a blocker for you.
20:54:56 <rm_work> lol
20:55:04 <sbalukoff> Haha
20:55:06 <sbalukoff> Ok.
20:55:17 <xgerman> yeah, if you need me or johnsom I can arrange for that :-)
20:55:21 <sbalukoff> Let's say... 30 minutes from now?
20:55:33 <rm_work> kk
20:55:38 <sballe> rm_work: PLease ping me if I am around. I am interested in this topic.
20:55:40 <sbalukoff> (Also, I have no idea whether the sound on this new laptop works. I may need to literally phone in.
20:55:47 <rm_work> xgerman / sballe could be good to have you on, yeah
20:55:52 <blogan> xgerman: you or johnsom or both should get involved too, sounds lke yall can add some valuable insight
20:56:02 * TrevorV thinks sbalukoff should use a smart phone like rm_work
20:56:13 <blogan> what is a "smart phone"?
20:56:16 <rm_work> lol
20:56:20 <sbalukoff> Haha!
20:56:24 <xgerman> well, I have a meeting 30 minutes but I am free after 3 pm PST
20:56:26 <rm_work> anything better than blogan's dumb phone
20:56:34 <blogan> my phone is awesome
20:56:41 <sbalukoff> Is 3:00pm too late for you, rm_work?
20:56:44 <rm_work> ok so, 3pm PST?
20:56:45 <sbalukoff> (PDT)
20:56:45 <rm_work> nah
20:56:46 <tmc3inphilly> flip phones were cool in the 90
20:56:48 <tmc3inphilly> s
20:56:55 <rm_work> I'm here till like 7pm CST
20:56:55 <sbalukoff> That's an hour from now.
20:56:58 <xgerman> yep
20:57:11 <sballe> ok I will join too.
20:57:14 <rm_work> kk
20:57:15 <sbalukoff> Great! Gives me a short window in which to troubleshoot sound problems on my laptop
20:57:22 <sballe> :-)
20:57:25 <sbalukoff> Ok, folks.
20:57:27 <xgerman> awesome
20:57:31 <rm_work> kk
20:57:33 <sbalukoff> We're almost out of time.
20:57:49 <sbalukoff> Anyone have anything else they'd like to say in the last 2 minutes?
20:58:14 <sballe> nope
20:58:19 <TrevorV> I'd like to say:  Word.
20:58:32 <sbalukoff> Ok, folks! Thanks for your participation!
20:58:36 <sbalukoff> #endmeeting