#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 20:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:00:06)
  2. Announcements and Updates (sbalukoff, 20:01:14)
  3. Reviews Needing Attention ( https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z ) (sbalukoff, 20:04:05)
  4. Octavia hack-a-thon in December (sbalukoff) (sbalukoff, 20:08:12)
    1. ACTION: Hack-a-thon to be in Seattle during week of Dec. 8. sbalukoff, sballe, and xgerman to work out specifics and announce on mailing list (sbalukoff, 20:12:51)

  5. Happy Birthday rohara (sbalukoff, 20:14:33)
  6. Discussion with API working group (jaypipes) (sbalukoff, 20:14:52)
  7. Progress reports (sbalukoff, 20:16:40)
    1. https://www.youtube.com/watch?v=xKKP_cZuk54 (rm_work, 20:22:48)

  8. Discussion with API working group (jaypipes) (sbalukoff, 20:48:27)
    1. https://www.youtube.com/playlist?list=PLD19BCF9D57320E03 (TrevorV, 20:59:49)


Meeting ended at 21:00:28 UTC (full logs).

Action items

  1. Hack-a-thon to be in Seattle during week of Dec. 8. sbalukoff, sballe, and xgerman to work out specifics and announce on mailing list


Action items, by person

  1. sballe
    1. Hack-a-thon to be in Seattle during week of Dec. 8. sbalukoff, sballe, and xgerman to work out specifics and announce on mailing list
  2. sbalukoff
    1. Hack-a-thon to be in Seattle during week of Dec. 8. sbalukoff, sballe, and xgerman to work out specifics and announce on mailing list
  3. xgerman
    1. Hack-a-thon to be in Seattle during week of Dec. 8. sbalukoff, sballe, and xgerman to work out specifics and announce on mailing list


People present (lines said)

  1. sbalukoff (123)
  2. blogan (57)
  3. rm_work (29)
  4. dougwig (26)
  5. sballe (26)
  6. xgerman (23)
  7. jaypipes (19)
  8. jorgem (18)
  9. johnsom_ (14)
  10. TrevorV (14)
  11. rohara (13)
  12. ptoohill (5)
  13. davidlenwell (5)
  14. openstack (3)
  15. ajmiller (2)
  16. intr1nsic (1)


Generated by MeetBot 0.1.4.