#openstack-meeting-alt: Octavia

Meeting started by sbalukoff at 19:59:56 UTC (full logs).

Meeting summary

  1. Roll Call (sbalukoff, 20:00:03)
    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda (sbalukoff, 20:00:45)

  2. Octavia hack-a-thon in December (sbalukoff, 20:01:19)
    1. Octavia hack-a-thon in December (sbalukoff, 20:01:51)
    2. Octavia hack-a-thon in December (sbalukoff, 20:02:06)
    3. http://Octavia%20hack-a-thon%20in%20December/ (bedis, 20:02:36)
    4. https://etherpad.openstack.org/p/octavia-kilo-meetup (xgerman, 20:02:53)
    5. https://etherpad.openstack.org/p/octavia-kilo-meetup (sbalukoff, 20:03:10)
    6. ACTION: Everyone here who wants flows whiteboarded should start a list of the same on RSVP etherpad. (sbalukoff, 20:09:22)

  3. Progress reports (sbalukoff, 20:14:10)
    1. ACTION: blogan to rebase, and then we need people to review: https://review.openstack.org/#/c/121233/ (sbalukoff, 20:16:22)
    2. https://review.openstack.org/#/c/130352/ (blogan, 20:19:11)
    3. https://review.openstack.org/#/c/135495/ (blogan, 20:19:41)
    4. https://review.openstack.org/#/c/126801/ (sbalukoff, 20:21:21)
    5. https://review.openstack.org/#/c/132904 (johnsom, 20:22:07)
    6. ACTION: y'all should review https://review.openstack.org/#/c/132904 (sbalukoff, 20:22:58)
    7. ACTION: mwang2 to take initial stab at review standards doc. sbalukoff to work with her on this. (sbalukoff, 20:30:46)
    8. https://review.openstack.org/#/c/130659/ (rm_work, 20:32:31)
    9. ACTION: Octavia team members with access to security people should have them look at: https://review.openstack.org/#/c/130659/ (sbalukoff, 20:34:45)
    10. https://review.openstack.org/#/c/130352 (TrevorV, 20:36:27)
    11. https://review.openstack.org/#/c/130640 (TrevorV, 20:36:34)
    12. https://review.openstack.org/#/c/133108 (TrevorV, 20:36:42)
    13. ACTION: eyes on the above review links (sbalukoff, 20:37:25)

  4. Other reviews Needing Attention ( https://review.openstack.org/#/q/stackforge/octavia+status:open,n,z ) (sbalukoff, 20:45:14)
    1. https://review.openstack.org/#/c/130424/ (blogan, 20:45:40)
    2. https://review.openstack.org/#/c/132580/ (rm_work, 20:45:50)

  5. Open Discussion (sbalukoff, 20:47:59)


Meeting ended at 20:59:55 UTC (full logs).

Action items

  1. Everyone here who wants flows whiteboarded should start a list of the same on RSVP etherpad.
  2. blogan to rebase, and then we need people to review: https://review.openstack.org/#/c/121233/
  3. y'all should review https://review.openstack.org/#/c/132904
  4. mwang2 to take initial stab at review standards doc. sbalukoff to work with her on this.
  5. Octavia team members with access to security people should have them look at: https://review.openstack.org/#/c/130659/
  6. eyes on the above review links


Action items, by person

  1. blogan
    1. blogan to rebase, and then we need people to review: https://review.openstack.org/#/c/121233/
  2. mwang2
    1. mwang2 to take initial stab at review standards doc. sbalukoff to work with her on this.
  3. openstack
    1. blogan to rebase, and then we need people to review: https://review.openstack.org/#/c/121233/
    2. y'all should review https://review.openstack.org/#/c/132904
    3. Octavia team members with access to security people should have them look at: https://review.openstack.org/#/c/130659/
  4. sbalukoff
    1. mwang2 to take initial stab at review standards doc. sbalukoff to work with her on this.
  5. UNASSIGNED
    1. Everyone here who wants flows whiteboarded should start a list of the same on RSVP etherpad.
    2. eyes on the above review links


People present (lines said)

  1. sbalukoff (149)
  2. rm_work (46)
  3. blogan (46)
  4. johnsom (40)
  5. xgerman (29)
  6. TrevorV (18)
  7. jorgem (17)
  8. a2hill (11)
  9. bedis (6)
  10. davidlenwell (5)
  11. mwang2 (4)
  12. openstack (4)
  13. ajmiller (3)
  14. crc32 (2)


Generated by MeetBot 0.1.4.